Goshdarnit! Something has gone wrong with our servers

  • Author
    Posts
  • #160963

    sufi786
    Member

    Goshdarnit!

    Something has gone wrong with our servers. It’s probably Matt’s fault.

    We’ve just been notified of the problem.

    Hopefully this should be fixed ASAP, so kindly reload in a minute and things should be back to normal.

    WHAT ON THE EARTH IS HAPPENING I AM TRYING TO ACCESS MY BLOG

    http://answeringwhabismandsalafism.wordpress.com/

    FOR THE PAST I WEEK AND I KEEP GETTING THE SAME MESSAGE FROM WORD PRESS

    Goshdarnit!

    Something has gone wrong with our servers. It’s probably Matt’s fault.

    We’ve just been notified of the problem.

    Hopefully this should be fixed ASAP, so kindly reload in a minute and things should be back to normal.

    PLEASE DON’T TELL ME ALL MY BLOG AND MY WORK IS LOST FOR NOTHING————- PLEASE HELP ME

    THANKS VERY MUCH———- WATING FOR TIMELY RESPONSE FOR THE SUPPORT TEAM

    SUFI786
    SYED

    #161125

    trent
    Member

    I also sent a request in for you to support, but I suggest you send them one as well:

    http://wordpress.com/contact-support/

    Trent

    #161126

    There is very little chance any of your stuff has been lost, but this will require staff intervention since volunteers here in the forums do not have backend access. Staff do monitor these forums, so there is a chance they will see it tonight and fix it. If not, contact them in the morning.

    They can be contacted 9am-5pm Pacific time, M-F at http://wordpress.com/contact-support and make sure and include all the information including any error codes, your complete blog URL, your email address and username

    #161128

    mark
    Staff

    The blog works for me.

    #161131

    claudecf
    Member

    Just got the same message as sufi786 at http://answeringwhabismandsalafism.wordpress.com/
    but when I click the link associated with his name http://sufi786.wordpress.com/
    that blog is working.

    #161133

    cjwriter
    Member

    I can view both blogs, but going to http://answeringwhabismandsalafism.wordpress.com/ just made my browser go haywire. Firefox completely froze and I was just about to give up on it when it finally came back; even then it was choking until I closed the tab. Would that be related?

    #161135

    mark
    Staff

    http://answeringwhabismandsalafism.wordpress.com/
    It worked earlier but now not.

    I think it is related to 2 things:
    – content has been pasted from Word (or similar). There is lots of it and Word does cause errors.
    – there are 6 posts with at least 100 tags each, if not a lot more. It looks to be a mistake but it could be it.

    sufi786 – login, go to Manage > Posts.
    Edit a post and copy out all the content.
    Delete the post.
    Create a new post and ensure no tags and that the words have no extra formatting tags (use the Code tab to check)
    Publish
    If that works, then edit again for tags / formatting

    If you can do this for each post then it should show the error so you know what to look for in the future.

    #161196

    raincoaster
    Member

    I got this error yesterday pasting from Notepad. Never ever had an error pasting from Notepad before!

    #161203

    energetic
    Member

    Hi Rain
    I’ve.found that WordPad works better than NotePad.

    And when you paste a blog entry in from Word into WordPad, it’s best to go via ‘Paste Special’ -> unformatted text. That strips out the tags.

    HTH …

    #161206

    raincoaster
    Member

    Thanks. I had thought Notepad stripped them out, but will use that workaround and Wordpad instead.

The topic ‘Goshdarnit! Something has gone wrong with our servers’ is closed to new replies.