Need help? Check out our Support site, then


  1. How do we get the dotted box for cropping our picture on GRAVATAR ?
    I cant see any dotted box !

    The blog I need help with is

  2. I used free online image editing software to presize all my images prior to uploading them. Have you tried doing that?
    online image editing software
    desktop image editing software

  3. thewildwomanwithin

    Hello, Time Thief (aka WP heroine),
    I have been trying to work out a Gravatar matter for some time (sizing and resizing, jpg extension instead of png, rechecking primary email, emptying cache, etc.). I've read FAQs, forum suggestions, etc. I've followed every bit of advice I have found.
    When I check the image via the dashboard (settings) and my profile, the Gravatar is loaded and shows. But it doesn't actually show on my blog page. The Gravatar in the widget is white (blank), and bright green (Ari theme) in my comments. It shows up when I hover (card) over the image. It showed up for a day or so a while back, but has since disappeared again. I've logged in from a couple of different browsers just to check at that seems to make no difference. The image is still not showing.
    Anyway, it's been a couple of weeks so here I am asking for some assistance, and giving you my thanks. Your time is appreciated.
    The blog address is

  4. I see your Gravatar (identical to the one displayed here) on the site top left hand corner of the blog and in the comments for example here

    If you can't see it then I suspect you have a browser issue.
    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are running one of the browsers and versions listed at please do these four things:

    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary

  5. thewildwomanwithin

    Thank you, Time Thief!
    You are speedy quick!
    Infinite cheers to you!
    I will check the browser issues and thanks for the links/directions.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.