Gravatar Help

  • Author
    Posts
  • #1462929

    dragonsong12
    Member

    I’m sure there’s a simple fix for this that I’ve just been overlooking, so my apologies for silly questions – and I also apologize if this is the wrong place.

    I’ve been having trouble getting Gravatars to work on my site. My users seem to be okay, I’ve had a couple of commenters post using their account, I just can’t get my own to work.

    <img src=”http://imageshack.us/a/img546/391/4u5h.jpg”>

    The site’s been verified for gravatars, but

    <img src=”http://imageshack.us/a/img707/4696/wiw7.jpg”>

    I can’t seem to get my profile to show.
    I put this here because I was wondering if there was a specific widget that I should be activating for this? I tried searching for one, but I couldn’t find one that worked.
    Or am I totally barking up the wrong tree?

    Thanks for any help you can give! And sorry again for the silly question.

    The blog I need help with is twistedmirrorscomic.com.

    #1463016

    supportbot
    Member

    The blog you specified at twistedmirrorscomic.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1463017

    dragonsong12
    Member

    Whoops…sorry then. Never mind.
    Boy, I’m batting 1000 today.

    #1463018

    timethief
    Member

    Not to worry and best wishes with your site. :)

    #1463293

    When updating my Gravatar profile, I find that the links added to the website page do not save on the page. I have tried many times but after adding the links, all which appear as they should on the page, I find the page is empty when I come back to it.

    All other data added to the Gravatar profile saves to the appropriate place on the profile.

    A related issue is the Lockerz video link saving website, the successor to Vodpod (WP still offers a Vodpod widget. Does it work?). I am not able to save new video links to my Lockerz account. Complaints sent to Lockerz on their complaint form are acknowledged but never replied to.

    I would be grateful for any advice about saving data to sites that apparently do not want to save the data!

The topic ‘Gravatar Help’ is closed to new replies.