Gravatar Hovercards are not working!

  • Author
    Posts
  • #1339278

    gamenology1
    Member

    I am having trouble with Gravatar hovercards.

    I turned on Hovercards in my Website Dashboard, then I tried to rollover one of the Gravatars available but I don’t get any hovercard! I get the same problem on all other websites I visit.

    Can anyone help me?

    The blog I need help with is gamenology1.wordpress.com.

    #1339390

    gamenology1
    Member

    Can someone please help? Seriously this is important or what’s the point of posting here.

    #1339395

    gamenology1
    Member

    Ok seriously if you won’t help a NEWBIE with something serious, then why should I HELP YOU? Come to think about it, this forum is kinda pointless.

    #1339396

    gamenology1
    Member

    Ok seriously if you won’t help a NEWBIE with something serious, then why should I HELP YOU? Come to think about it, this forum is kinda pointless.

    You can help other people except me, and I SERIOUSLY NEED HELP. HELLO, I’m posting on an official FORUM right, so I’m asking you for the last time, please answer my problem or else I will try somewhere else.

    #1339399

    gamenology1
    Member

    Seriously pls.

    #1339400

    timethief
    Member

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (2) Make sure that you have third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (3) Try with all browser extensions or add-ons temporarily disabled.

    (4) Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1339401

    timethief
    Member

    Your exp[expectations of instant support are unrealistic. There are over 38 million of us bloggers here. Please learn how to wait your turn patiently and stop bumping your own threads until 24 hours without a response have passed.

    This is a peer support forum where Volunteers and Staff work cooperatively to deliver WordPress.com support. There is no phone support here and we Volunteers do not provide support by email.

    Volunteers answer most questions posted into forum threads and Staff monitor. When Volunteers cannot provide the required support we flag threads for Staff attention.

    Staff work their way through support tickets and forum threads tagged for their attention by dealing with those that have the earliest date and timestamps first, then moving forward to deal with those that have the most recent date and time stamps. Please be patient while waiting for Staff to assist the bloggers who posted before you did.

    #1339482

    jackiedana
    Member

    Hi Gamenology,

    This issue has already been reported to our developers, and we are looking into it. When I have more information about it, I’ll let you know.

    #1339509

    gamenology1
    Member

    Ok thank you

    #1339523

    jackiedana
    Member

    Hi gamenology1,

    It appears the issue with the hovercards has been fixed. If you still see issues with it, be sure to clear your browser cache and reload the affected page to see if that resolves it for you.

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    #1339541

    gamenology1
    Member

    Yes it seems to be working now :D

    However is this normal:

    Whenever an Anonymous guy comments on my posts a Gravatar called gravatarmysteryman shows up. Is this normal?

    #1339544

    justjennifer
    Moderator

    @gamenology1 – If the person who leaves a comment hasn’t uploaded an avatar to Gravatar or their WordPress.com profile, then the default avatar display is the “mysteryman” icon. You can change the avatar display to “blank” in your Dashboard>Settings>Discussion>Avatar Display

    http://en.support.wordpress.com/settings/discussion-settings/#avatars

    #1339545

    gamenology1
    Member

    Yeah I know that but having this mysteryman Gravatar profile seems weird to me.

    #1339549

    justjennifer
    Moderator

    Sorry, I overlooked this,

    Whenever an Anonymous guy comments on my posts…

    You don’t need to allow anonymous comments on your site, and in fact I recommend against allowing them. Read the full support doc I linked to above.

    #1339551

    gamenology1
    Member

    I want to protect their privacy. And I made it so I need to approve them anyway.

The topic ‘Gravatar Hovercards are not working!’ is closed to new replies.