Gravatar in my “About Me” Widget isn’t working anymore?

  • Author
    Posts
  • #497579

    imaprile
    Member

    It was working fine, then I changed it… now, even after 2 days, nothing. In my “About Me” widget it’s the default pic box, NOT my pic. What happened? I’ve ensured it was updated in both my profile as well as the general settings. Any help?

    Thanks,

    April
    http://imaprile.com

    The blog I need help with is imaprile.com.

    #497732

    timethief
    Member

    Hi April,
    Is your “About me” widget a gravatar widget or is it a text widget?
    If it’s a text widget then are you sure your gravatar image linked to in the text widgets is actually in your Media Library?
    Have you gone to the gravatar site to see if the correct image is displaying there? http://gravatar.com

    #497734

    imaprile
    Member

    Hey TT, long time no talk! Hope you’re doing well.

    It’s actually the Gravatar widget. It shows up fine in the “blavatar” spots, i.e.: in the web address bar, on the setting(s) page… but it’s not showing up on my blog. Kinda odd!

    #497740

    imaprile
    Member

    I just changed my Gravatar widget to a text widget and added my content and pic. Oh well… Thanks!

    #497741

    Since your gravatar isn’t showing here in the forums, I would do as TT recommends and go directly to gravatar.com while logged into wordpress and upload your gravatar there. That is typically the way that works the best.

    #497768

    imaprile
    Member

    I did already. I did that before I posted the forum thread. I’m very perplexed. It’s as it should be on the gravatar.com site, WP general setting, my profile, etc. I don’t know what else to do?

    #497769

    imaprile
    Member

    And wouldn’t you know…. NOW it’s working. So outta the blue, but it’s working! Case closed! :)

    #497770

    timethief
    Member

    ~waving to April. Isn’t that typical? Well, as they say: all’s well that ends well. :)

The topic ‘Gravatar in my “About Me” Widget isn’t working anymore?’ is closed to new replies.