Green tree

  • Author
    Posts
  • #240627

    This morning there is no little green tree on the edit tool bar. That is the only way I can post photos. Help!

    #240825

    I use this in both the html and visual editors http://i25.tinypic.com/3486gqt.jpg

    #240828

    I use that square to upload the photos, but it has never worked for me in posting them. I get a blank box. The green tree works perfectly as I can clip and paste the url. If I have a sequence of photos to post, I will have them in an alphabetical sequence and the pasting is rapid with changing one letter each time.

    #240832

    teck07
    Member

    @countryepicure

    Have you updated your flash since wordpress admin panel
    got upgrade to the 2.5. version if you haven’t then this will
    fix your problem uploading photos to your blog… since the
    new up loader is flash format instead of browser format…

    #240833

    How do I upgrade my flash? I’ll try it, but I still like the tree.

    #240835

    deltafoxtrot
    Member

    It seems like they’re revamping the image options (looks promising, though not finished)

    To upgrade your Flash (upgrading is always a good idea) visit
    http://www.adobe.com/go/EN_US-H-GET-FLASH and follow the instructions.

    #240841

    Thank you for the upgrade address, which I used. I am in France with a French Windows XP and IE, but it adjusted to that automatically and told me: Version 9,0,124,0 correctement installée. But the WordPress image poster still does not work.

    #240842

    Thank you for the upgrade address, which I used. I am in France with a French Windows XP and IE, but it adjusted to that automatically and told me: Version 9,0,124,0 correctement installée. But the WordPress image poster still does not work.

    #240843
    #240846

    ellaella
    Member

    @infamouskiller – You’re going to be an infamous spammer if you don’t stop.

    #240847

    deltafoxtrot
    Member

    Reported him already. I have no say in this but I wouldn’t mind if his blog got infamously killed. (OK, that was the worst pun I ever pulled off here)

    #240850

    raincoaster
    Member

    Here is the thread about the missing Image Icon (the green tree). There are a couple of workarounds and an update on how the new thing works:
    https://en.forums.wordpress.com/topic.php?id=30619&replies=19

    #240881

    lazyaussie
    Member

    No workaround that i can see there.

    #241151

    I have no ‘tree’ image button and the ‘upload media – image’ thing doesn’t work unless you do some stupid long winded thing. It’s a bit of a joke.

The topic ‘Green tree’ is closed to new replies.