Grooveshark widgets disappeared

  • Author
    Posts
  • #874408

    hello, i’ve been using gigya shortcode to embed Grooveshark widgets on my blog. they all disappeared yesterday and haven’t come back; has the code changed? any help would be appreciated thanks…

    The blog I need help with is achristmaschild.wordpress.com.

    #874722

    timethief
    Member

    The gigya shortcode is a workaround. Is this the blog in question> http://achristmaschild.wordpress.com/ Please post an active link starting with http:// to wherever these Grooveshark widgets have disappeared from.

    #874726

    hello, yes that is the blog (http://achristmaschild.wordpress.com/).

    #874776

    hi again, it’s been almost a week and i haven’t heard anything, so i thought i’d check in. does anyone have any idea if the code’s changed, or if something else is wrong? thank you.

    #874779

    timethief
    Member

    I’m sorry I can’t help you with this. Hopefully, someone else will be able to. Perhaps this will help http://wpbtips.wordpress.com/2010/07/22/gigya-shortcode-3-widgets/

    #874784

    justpi
    Member

    There’s nothing wrong with Grooveshark. The player in your post “Till only love remains” is working, and so are the players in my post:
    http://wpbtips.wordpress.com/2011/06/29/inserting-grooveshark-audio-players/
    The shortcode in your latest post is wrong; try following the instructions more carefully.

    #874787

    wow that is so weird. it’s a relief, but weird. none of the widgets (including the one in “Till only love remains”) have been visible for almost a week. but i just reloaded the main page and they’ve appeared again. ALL of them. even the one in my sticky post (i assume that’s the one that’s supposed to have the wrong code?).

    ?

    thanks justpi, i refer to your page on wpbtips all the time and it works great.

    #874788

    justpi
    Member

    Yes, sorry, I should have written “sticky post” instead of “latest post”. I’m not seeing the player on it: the shortcode is bad, so it may or may not show up, depending on the browser. Shortcode should be:
    [gigya src="http://grooveshark.com/songWidget.swf" width="250" height="40" wmode="window" allowScriptAccess="always" flashvars="hostname=cowbell.grooveshark.com&songIDs=23215408&style=metal&p=0" ]

    You can use this as a general model and just change the ID number.

    I can’t check the rest of your posts, because you’ve got infinite scrolling enabled. (Is that intentional or not?)

    #874789

    no, it’s not intentional. it just changed one day and i didn’t even notice when it happened. :/

    #874790

    justpi
    Member

    If you’d rather disable it, see Update 7 on this post:
    http://wpbtips.wordpress.com/2012/02/25/there-we-go-again/

    #874791

    ok, thank you. really glad to see you’re still around btw… i did a figurative, “noooooooo…!” when you stopped updating your site.

    #874792

    justpi
    Member

    Thanks. I’m still around, but naturally a lot less than I used to.

The topic ‘Grooveshark widgets disappeared’ is closed to new replies.