Gutenberg

  • Author
    Posts
  • #3193476

    There seems to be some conflicting advice about Gutenberg. I understand that it is to be implemented on November 19th for 5.0. I am on a free blog and to be honest would prefer to stay on the classic editor. I post four or five times a day and mostly in a set format. Some people say that to use the plug in that keeps the classic editor you need to upgrade. Can you please let me know what my options are. Most of the articles are written by tech minded people for tech minded people. For the vast majority of those who are more mature… the whole thing sounds petrifying and I have already heard people saying they won’t continue. Appreciate some clarity please. thanks Sally

    The blog I need help with is smorgasbordinvitation.wordpress.com.

    #3193738

    fstat
    Staff

    Hi Sally,

    Since your site is hosted on WordPress.com, you don’t need to install any plugin or adjust any settings. When Gutenberg is fully integrated in version 5.0 you can always use the Classic Editor by selecting it from the drop-down menu of the Posts page. Here’s a screenshot to make things easier:

    http://cld.wthms.co/Y1Y7bi

    If you have any other questions, just let me know and I’ll be happy to help.

The topic ‘Gutenberg’ is closed to new replies.