GUYS!! HELP! PLISS

  • Author
    Posts
  • #934531

    edkx
    Member

    suddenly I realised that the option on viewing pages and editing them based on custom design has gone away – now I can only edit my pages in HTML, which sucks ’cause wordpress is damn boring in some aspects.

    does anybody knows how to switch back? is it like the timeline input on facebook? (you can’t decide what fits better for you) ?!

    DAMN I’M STRESSED, SORRY.

    The blog I need help with is xykx.wordpress.com.

    #934633

    macmanx
    Staff

    I don’t see any history of a Custom Design upgrade on your account. Have you ever purchased one from us?

    http://en.support.wordpress.com/custom-design/

    Also, editing a theme’s HTML has never been an option at WordPress.com, just the stylesheet (CSS) and fonts through the Custom Design upgrade.

    #934634

    edkx
    Member

    Hi, thanks for your reply… but I’d never upgraded to wp.org or any purchase plans…

    it happened from nothing and I really dunno what to do :(

    #934637

    macmanx
    Staff

    Well, the ability to adjust a theme’s HTML has never been available here, and the ability to adjust a theme’s CSS has never been free.

    Perhaps you have your WordPress.com confused with a self-hosted WordPress.org blog elsewhere?

    #934645

    edkx
    Member

    maybe, I don’t know what happened…
    Is there a way to solve this issue?

    #934648

    edkx
    Member

    what happens is that I remember having the option by editing in html and the normal one.

    but now I have only the option in html…

    so, it is hard to understand how to put images and text in the center or right or left anything…

    I also tried editing a post or page in my other account and it is the same!

    #934653

    edkx
    Member

    I found out what was causing the error.

    Thankx ! c:

    Likx

    #934654

    macmanx
    Staff

    Oh, are you referring to just editing posts?

    Please check Users -> Personal Settings to make sure that “Disable the Visual Editor” is not checked.

    If it is not, try clearing your browser’s cookies and cache: http://en.support.wordpress.com/browser-issues/

    #934655

    macmanx
    Staff

    Sorry, was writing the reply at the same time.

    I’m glad you found the solution. :)

The topic ‘GUYS!! HELP! PLISS’ is closed to new replies.