Need help? Check out our Support site, then

H1, H2, H3 headings don't show

  1. I put in H1, H2, and H3 headers on pages and posts but for some reason they do not appear on when published. I've deleted entire pages and the new pages are just the same. Any ideas on where my problems lie? Thanks

    The blog I need help with is

  2. You cannot change the sizes of the fonts on pages and posts by doing what your are doing ie. using the editor. The format in the editor is only for fonts within posts and pages. The fonts for the post and page titles are supplied by the theme you are using. These are the 3 ways to change fonts on blogs.

    (1) Changing font families, colors and size in text in posts or pages either post by post or page by page by coding into the HTML editor.

    (2) Changing font colors in text in posts or pages either post by post or page by page using the #4 icon (Select text color – change the text color) in Row 2 the Visual editor.

    (3) Changing all font families, colors and sizes throughout the whole blog by purchasing an annually renewable Custom Design upgrade and using Typekit Fonts with Staff support.
    Note: Any font changes to font families, colors and size in the blog title, tagline, post titles, page titles, categories and tags cannot be done without CSS editing.

  3. @markreimers: The blog linked to your username is empty. Link to the blog in question please.

  4. Thanks Timethief, but I think there is something else going on. It doesn't matter what font I use, the problem persists. I have some additional details that may shed a little more light on this. I have changed font on posts and pages on this site and it's worked just fine until recently. The crazy thing about this is all the H1, H2, and H3 headers just disappeared from the pages only (not posts) after the site had been up for some time. I hadn't been doing any editing at all. At the same time, all the photos on the post disappeared as well. They still show up on the preview page, but they don't show up when looking through a browser.
    This is driving me crazy. I've refreshed WordPress, changed themes, tried reentering all the text manually and with Open Office and notepad and none of it makes a difference. It seems like like something on this particular website is corrupted, but I can't figure out what. Any help is greatly appreciated. Thanks, Mark

  5. Please post an active link starting with http:// to the blog in question. Until you do that we are not able to help you.

  6. I'm sorry but we only provide support on this forum to those with free blogs from and being free hosted by WordPress.COM. The site you link to is not a WordPress.COM blog and runs on different software than ours do. We cannot help you with it. You must post to http://wordpress.ORG/support/
    for clarity read > vs. The Differences

Topic Closed

This topic has been closed to new replies.

About this Topic