Happiness Engineers

  • Author
    Posts
  • #2393812

    pusspudding
    Member

    Hi there, I have for a nearly 2 years now added soundcloud track to every post I do with automatic play – but so many times the media player comes on top of my post in ‘Reader’ and of course it plays all the time. Even if I always put it last in my post. And it’s annoying for some bloggers … witch I understand.
    If I post my images in ‘gallery’ the player stays in the end of the posts, but if I add images one after the other – it goes on top in ‘Readers’. I just wonder why this happens.
    The music has become my trademark and I don’t really want to change anything. I I h

    All the best
    Viveka

    The blog I need help with is mygulitypleasures.wordpress.com.

    #2394042

    rachelmcr
    Staff

    Hi Viveka,

    The Reader tries to feature the most interesting media in your post — for example galleries, music, and images. That media is selected automatically and put at the top of the post in the Reader.

    However, I see what you mean about the Soundcloud track playing automatically, and how that might bother some of your readers. I reported that issue to our team to see if we can turn off the autoplay feature in the Reader so the music is still there but readers can choose to only play it if they want. (If we’re able to make that change, you won’t have to turn off the autoplay feature on your blog itself, so the track will automatically play there.)

    #2394045

    pusspudding
    Member

    Hi there, thank you so much for your quick and positive response.
    Not able to turn off autoplay on my blog isn’t a problem .. because when they have opened my post it can play!!!

    I hope you’re able to change the settings.

    Once again, thank you so much.
    Viveka

    #2394046

    pusspudding
    Member

    Hi there, thank you so much for your quick and positive response.
    Not able to turn off autoplay on my blog isn’t a problem .. because when they have opened my post it can play!!!

    I hope you’re able to change the settings.

    Once again, thank you so much.
    Viveka

    #2394142

    rachelmcr
    Staff

    Hi Viveka,

    Thanks for your patience with this. :) Our team disabled autoplay in the new Reader, so now your readers will see those songs in the Reader but the songs will only play when someone clicks the play button there. Please let me know if I can do anything more to help with that!

The topic ‘Happiness Engineers’ is closed to new replies.