Has my domain not propagated yet or do you not map .li domains?

  • Author
    Posts
  • #2537590

    cyningdom
    Member

    I am trying to map the domain minutetaking.li to my site, but it keeps saying it hasn’t been registered yet. It’s been more than 72 hours since I registered it and the registration company say there’s no problem with it. Is this because WordPress doesn’t handle certain domains well? How can I make it work?

    The blog I need help with is minutetaking.wordpress.com.

    #2537802

    cyningdom
    Member

    I’ve just spoken to the company I registered with and they say there is no host file and WordPress needs to add the domain manually. Please can you do this? Happy to pay the $13 but I can’t even get that far!

    #2537803

    cyningdom
    Member

    *zone file

    #2537810

    cyningdom
    Member

    Hello?

    #2537811

    cyningdom
    Member

    If you could help out that would be great, because I’d really like to give you some money and get my domain online.

    #2537828

    cyningdom
    Member

    Bump

    #2537829

    cyningdom
    Member

    Bump

    #2537831

    cyningdom
    Member

    Bump

    #2537844

    cyningdom
    Member

    Here is Edward Bear, coming downstairs now, bump, bump, bump, on the back of his head, behind Christopher Robin. It is, as far as he knows, the only way of coming downstairs, but sometimes he feels that there really is another way, if only he could stop bumping for a moment and think of it.

    #2537845

    cyningdom
    Member

    Mr Bump is the sort of person who is always having accidents.

    Small accidents…

    Medium accidents…

    And big accidents. Lots and lots of accidents.

    #2537846

    cyningdom
    Member

    BUMP

    #2537847

    cyningdom
    Member

    It is really important this gets fixed before next Wednesday – seriously guys. I thought giving it a week would be more than enough, please can someone help me? It’s urgent.

    #2537848

    Hey there,

    I am looking into this issue for you. Looks like adding a zone record didn’t do the trick because I am receiving the same error you are. It’s unlike the mapping issues others are having. Let me look into this further for you and I will get back to you.

    Thanks!

    #2537849

    cyningdom
    Member

    Thanks Darnell; really appreciate your help :)

    #2537850

    Hey there,

    Got it set up for you! I guess it was a zone record issue, it just took a second.

    You’ll still need to do a few things:

    1) Purchase the subscription here by renewing:
    https://wordpress.com/my-upgrades

    2) If you haven’t done so already, point the domain to our name servers:

    ns1.wordpress.com
    ns2.wordpress.com
    ns3.wordpress.com

    3) After giving that a few hours to take effect, set the domain as primary under https://wordpress.com/my-domains

    Let us know if you need more help!

    #2537851

    cyningdom
    Member

    Thanks Darnell, that’s great – but you seem to have linked the domain to Samizdat.wordpress.com and as I said in the OP it was needed for minutetaking.wordpress.com. Is there anything you can do your side to fix that?

    #2537852

    cyningdom
    Member

    I had paid for it before I realised the error :/

    #2537853

    cyningdom
    Member

    I’ve deleted the mapping and claimed the refund… can we start again at the top?

    #2537854

    Hey there!

    Yeah, I can map it to the right blog. Sorry about that. I’ll e-mail you once done. Thanks!

    #2537855

    There! Try it now =)

The topic ‘Has my domain not propagated yet or do you not map .li domains?’ is closed to new replies.