HATE the new image uploader!

  • Author
    Posts
  • #218502

    I hate, hate, HATE the new image uploader. First and most annoying, the upload window is too big for my screen and will not move up or down, and there is a teeny tiny sliver of the Upload button at the bottom to complete the upload. Second, I can’t easily find the images I have stored here. I still haven’t found them. I like the old version better, everything I wanted was right there.

    This is a case of “if it ain’t broke, don’t fix it”.

    Don’t tell me to use photobucket and copy the URL. My account isn’t public and I don’t want anyone clicking on Properties on my photos and seeing what my account name is.

    #218718

    raincoaster
    Member

    Do you have a technical question? If not, please contact Support directly; volunteers in the forum didn’t make this change, aren’t up for addressing emotional issues, and can’t help you.

    http://wordpress.com/contact-support/

    #218727

    Well, I’m going to tell you to use photobucket. You can use flickr too. Make your account private, I do. You can still post your photos to your blog and no one will have access to your accounts there, because their private.

    You can search the forums to find other solutions.

    #218729

    lazyaussie
    Member

    I think it is pretty obvious that their technical question is “Why doesn’t the uploader work?” It’s not really that useful to tell someone to open a whole new account on flickr etc. The wondeful volunterers shouldn’t have to carry it all either. WordPress need to say Yes uploader has major problems we are working on it rather than trying to blame flash, IE, or outside applications.

    #218872

    cowgirl53
    Member

    I am not exactly happy w/the new image uploader either… I CAN’T upload ANY images to ANY of my WordPress blogs using the new uploader! I sent a request for help – got a response from Nick and replied w/what I’d been doing – NO RESPONSE! Yes, I can go to my flickr acct and blog a photo; but I want to put FOUR photos into one post, which you can’t do from flickr (or at least I haven’t figured out how to add more than one photo to a flickr post yet). I’ve tried from three different computers, tried the browser uploader, tried uploading an image into a new post – NOTHING worked!!! grrr!!!

    #218873

    sundrop74
    Member

    I don’t like it either. It seems to complicated for the average user.

    #218874

    vtymkin
    Member

    I’ve attempted to use the photo uploader with really unsatisfactory results. Before, I could see a gallery of pictures below my post, click on it to select how I wanted it sent to the post, and carry on. Now I have to open up a new window every time I want to insert a picture, then scroll down, then select boxes with thumbnail etc. etc. etc.

    Worse yet, if I try to upload a video, it takes so long I give up and do something else- like find stuff on youtube and type in the code myself.

    I don’t have emotional problems and I can figure out how to use the current system, but boy, it sucks the kumara, as we say in NZ.

    #218875

    coolsmurf
    Member

    yes, it’s pretty frustrating having to call up the gallery to insert 1 picture at a time when u have uploaded 5 in a row for example…

    #218876

    fracas
    Member

    I actually don’t mind it. (Ducks and runs now…)

    #218877

    mclearskin
    Member

    How come there is no ‘size’ column between the ‘Media’ and the ‘Description’ columns in the Media Library? It’d be very user-friendly to see this pic info in the same window !

    Since I am new here, I know only this uploader version. It’s very boring to work with it. I am sure it could be improved.

    Hi, cowgirl53,

    Have you tried the copy and paste of the img link? That’s what I did.

    – First, copy the link.
    – Back to your blog, put the cursor where you wish your pic to be.
    – Click on the button: <b>img</b>. A small window will pop up. You will be asked to paste the link.
    – Another small window will pop up, asking for the title you wish to give to your pic.

    Your pic will show up.

    That’s what I found out, because I had the same problem. I’ve got 2 pages full of pics.
    ‘Your online magazines’ and ‘Airlines which flew me’.

    #218879

    scopettg
    Member

    Hi there~

    Honestly, I am trying to get use to the new… arrangement.
    I suppose the ‘Add Media’ is the most convenient button, and now we can have ‘auto’ size-ing instead of us going to calculate and resize to fit in the pic ourselves. That’s good.

    One thing I feel left out in this upgrade is that there seems still no option to ‘increase’ font size… Is that possible in future?

    I suppose the media part is worded abit confusing, and exploration is not always convenient to all. Just get used to it. Look at my blog, I have started to place in pics… But I am not sure whether they can be ‘dragged’ around in the post. Last time, it couldn’t be.

    Scope.

    #218881

    there has always been and still is the option of increasing the size of your font, except in the title of your post.
    use the various tags <h1> <h2> in your code. the larger the number the smaller the font.

    <h3>this is with h3</h3>

    #218887

    scopettg
    Member

    Hi Disfunctional!

    I know, I have been switching between the HTML and such to insert the command <h2>, but you see… the switch part can sometimes be a nasty wait n… sometimes the codes are corrupted.

    Actually I am not sure what is going on when the codes got messy, like the post in my blog ‘我和僵尸有个约会’. That one I don’t (dare to) ‘correct/re-edit’ anymore, even when there are still typos because the words, the codes and such just reorder themselves after I spent an hour to rearrange them back. If you read chinese and read that piece, you’d notice some… weird things.

    Anyway, I prefer a buttom that can resize without me going to add the codes. I think this is basic blogging issue. But it is ok, I am just hoping to save such troubles.

    Scope.

    #218888

    scopettg
    Member

    Hi Disfunctional!

    I know, I have been switching between the HTML and such to insert the command <h2>, but you see… the switch part can sometimes be a nasty wait n… sometimes the codes are corrupted.

    Actually I am not sure what is going on when the codes got messy, like the post in my blog ‘我和僵尸有个约会’. That one I don’t (dare to) ‘correct/re-edit’ anymore, even when there are still typos because the words, the codes and such just reorder themselves after I spent an hour to rearrange them back. If you read chinese and read that piece, you’d notice some… weird things.

    Anyway, I prefer a buttom that can resize without me going to add the codes. I think this is basic blogging issue. But it is ok, I am just hoping to save such troubles.

    Scope.

    #218931

    danielsden
    Member

    YES IT SUCKS so much so I want to ditch word press, you had a good thing…what did you do!? Don’t fix what ain’t broke!
    I cannot visually SEE the bottom part of the uploader to add an image to a post that I uploaded!

    #218932

    fromtheleft
    Member

    “volunteers in the forum didn’t make this change, aren’t up for addressing emotional issues, and can’t help you.” – raincoaster

    Hi OrdinaryJanet,

    Please ignore the sexist response of raincoaster. He/she/it is the resident gadfly who has delusions of being a staff member. Nothing can be further from reality.

    Back toy your post, yes the new image uploader can be annoying.

    Especially, when it freezes up. It’s happened to me several times. Sometimes, it just runs slow and you have to wait it out. Many of the changes and upgrades WordPress have recently implemented haven’t made for easier blogging. I share your frustration.

    #218933

    nickmomrik
    Staff

    We made some bug fixes to the uploader. Can you force a refresh on the browser and try again?

    #218934

    shinseimori
    Member

    I agree with you ordinaryjanet, the new image uploader is absolutly terrible. When I use it, it either: freezes when it’s loading, doesn’t load a picture properly or freezes when inserting a picture (box stays white). I haven’t been able to upload a single picture in one month! I don’t understand, it was perfectly fine before it got messed up. =(

    #218935

    anarchore
    Member

    Terrible, just terrible. Change it back.

    #218936

    anarchore
    Member

    Terrible, just terrible. Change it back please. Oh great now it’s not accepting this comment, WTF!

The topic ‘HATE the new image uploader!’ is closed to new replies.