Have you applied recently any update to my blog?

  • Author
    Posts
  • #937959

    elcantador
    Member

    since 3 days ago I’m not receiving email notifications when some one likes one of my posts or when those I follow publish a new post.
    I am receiving mails when they make a comment.
    I thank you in advance for your help.
    Blog url: http://elcantador.wordpress.com/

    The blog I need help with is elcantador.wordpress.com.

    #938266

    macmanx
    Staff

    We have made any changes to that system recently.

    Would you please check your spam folder?

    #938285

    elcantador
    Member

    Already did, before I posted asking for help.

    I’ve also checked settings on “Discussion’”

    Usually I am supposed to receive emails when my friends make a comment and that is happening, but when they publish a new post or when they like one of those of my own no email is arriving.

    Thank you for asking and off course I am here for whatever you may ask, let’s keep us in touch.

    #938292

    macmanx
    Staff

    Do you have access to another email address that you wouldn’t mind switching to for a day or two, to see if there’s any improvement?

    Make sure that you change it at both Settings -> General and Users -> Personal Settings in your Dashboard.

    #938350

    elcantador
    Member

    At certain moment without a reason since my point of view, at least you did something trying to fix my problem, a page appears where I was asked to accept my regular email account as the one my Blog is going to use for purposes like let me know when someone likes my publications or other have a new post.
    And that was it, since then I am receiving my mail de way it was before I don’t know what happens.

    Thank you for your help,
    C.S.G.

    #938360

    macmanx
    Staff

    You’re welcome!

The topic ‘Have you applied recently any update to my blog?’ is closed to new replies.