Need help? Check out our Support site, then

Having a hard time upload custom header image

  1. Hi, I am having a hard time uploading my image for custom header. Every time I click on "choose file" button, it doesn't really "click" - the arrow kept changing to "cropping tool." Does anyone have this kind of problem? How do you solve this problem? Thanks!

  2. "Cropping tool" are you sure you are in the correct forum? Perhaps you should be on the forum.

  3. I think that may be a glitch... try sending back some feedback from your dashboard.

    I had no problem uploading my picture...then cropping it to what I wanted/ :)


  4. yea i got this problem too retro80s, i am using the Ambiru, anyone can change the header image sucessfully?

  5. i'm using the ambiru theme right now and have managed to upload my header image. as for me, the problem was i wasn't able to click the hide text button when i was editing my header.

    have you tried editing the header in another web browser? it seems that firefox users has this problem.

  6. I had the "click the hide text button" issue as well in Netscape 7.2 and IE when it first rolled out. It took a couple of clicks for it to be recognized. Works now for me in both browsers though.

Topic Closed

This topic has been closed to new replies.

About this Topic