Having difficulty add/move set of thumbnail images to already existing displays

  • Author
    Posts
  • #1165185

    I am having a difficult time uploading photos to my gallery. Yesterday I was able to add photos to already existing galleries, but am not able to today.
    I am trying to add/move a set of thumbnail images to already existing displays in my gallery so that that they can be displayed in a full-size carousel view. The process I used to add thumbnails yesterday is not working today. (Mind you it was a fluke that I figured it out in the first place.)
    I also followed the instructions on creating a static home page but no images would load.
    Any help would be appreciated.
    Many thanks,
    Kathryn

    The blog I need help with is kathrynpalumbo.com.

    #1165295

    macmanx
    Staff

    Just to be sure, are you following the guide at http://en.support.wordpress.com/images/gallery/ ?

    If so, can you please give me a link to the page you’re having trouble with?

    #1165432

    I wasn’t following that guide, but checked it out to see if it would answer my question and it didn’t.
    The page I am having difficulty with is http://kathrynpalumbo.com/2013/02/21/boy-with-spoon/

    you can see that only one photo (boy with spoon) shows up as a thumbnail even though I have uploaded two other photos. For the life of me I cannot figure out how to add the other two into thumbnails nor can I figure out how to add additional photos to this group.

    I’m sure this is very obvious, but thank you in advance for your support.

    #1165436

    macmanx
    Staff

    Ah, you’re just inserting images into the posts.

    You can insert additional images following this guide: http://en.support.wordpress.com/images/

    #1165491

    Thank you for your help.
    I just tried to add a new gallery following the instructions from your first reply and am not having any luck. I will have to try again tomorrow when I don’t feel rushed.
    I got as far as Edit Gallery and thought that I followed the instructions correctly up to insert into gallery, but when I went to preview it said that I need to insert images first into Edit Gallery. Ugh.

    Will keep trying to sort this out.

    #1165492

    macmanx
    Staff

    Not a problem, I understand. :)

    When you start again tomorrow, start by editing the page you want the gallery on, click the “Add Media” button above the editor, pick “Create Gallery” from the left, and select which images you want in there.

    The basic process isn’t too difficult, but http://en.support.wordpress.com/images/gallery/ might seem difficult since we have to cover so many details.

    #1165497

    Thank you!
    I have just fiddled around and was able to successfully upload a gallery the way I wanted.

    Now I have to see if I can do the same with the gallery that I was stuck on.

    The struggle of getting it right is where all the fun is!
    Thanks again.

    #1165498

    macmanx
    Staff

    You’re welcome!

The topic ‘Having difficulty add/move set of thumbnail images to already existing displays’ is closed to new replies.