having to approve comments or they show up as Spam

  • Author
    Posts
  • #900302

    Comments are showing up as spam and then I have to remove them as spam and then approve them. In my settings I do not have it set up to approve comments and I don’t have any settings where for any type of spam either. I did not sign up with Akismet. So I don’t know what is going on but would like to know how I can stop this. Even my own reply to a comment went to my spam. Any ideas?

    The blog I need help with is amesheduplife.wordpress.com.

    #900411

    timethief
    Member

    I did not sign up with Akismet. So I don’t know what is going on but would like to know how I can stop this.

    Al WordPress.com blogs are equipped with Akismet and it cannot be disabled. Akismet learns when you unpam a comment. Oover 80% of all so-called comments sublmitted to blogs on this .wordpress.com domain every day are spam. Please read this section > Unwanted Comments and Comment Spam
    This may also be helpful > Mark Spam as Spam

    #900414

    timethief
    Member

    Please scroll down and read “5 things every blogger should know about spam” on this page.

The topic ‘having to approve comments or they show up as Spam’ is closed to new replies.