having trouble loading pictures on website

  • Author
    Posts
  • #732784

    pcjustice
    Member

    I’m having trouble loading pictures on wesite. When I get pictures on page and publish to check on how they look, the pictures are knocked off, all but one and all the writing is under that picture. I don’t know if I’m only allowed to load just so many or not. I haven’t had trouble before and don’t know why now.

    The blog I need help with is pcjustice.wordpress.com.

    #732954

    I have the same problem with my site tonight. featured images download but do not appear on the blog and some that were working yesterday are not today!!

    #733056

    I am having the same problem. The insert image button is not working. :(

    #733057

    fcummi01
    Member

    I am having the same problem on my site.

    #733058

    timethief
    Member

    When radio buttons don’t work it’s usually due to the browser you are using. Please try some troubleshooting. Which browser and version of it are you using? Have your tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    Do you have third party cookies enabled? Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

    Have you had any recent operating system and/or security updates? Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    #733091

    I’m ok now, except for the fact that my featured image does not appear on my blog unless it is a photo I have taken myself. This has never happened before and it has totally changed the feel of my blog as all old posts have also been amended……what is going on???

    #733092

    timethief
    Member
    #733093

    timethief
    Member
    #733095

    My radio buttons still don’t work. I’ve cleared my cache and cookies. I’ve tried two different browsers that are both up to date. My Flash is up to date. Why can’t I insert pictures onto my pages??

The topic ‘having trouble loading pictures on website’ is closed to new replies.