Having trouble posting this particular video. Please Help.

  • Author
    Posts
  • #957799

    leereed401
    Member

    Here’s the link to the video –

    http://www.redbullusa.com/cs/Satellite/en_US/Video/video-premiere-drink-up-by-gangrene-021243234288910

    Could someone please provide me with the instructions on how I can get this up on my site? http://theechochamberblog.com

    The embed code it’s giving me doesn’t show up correctly when I go to post. This is said code:

    <div style=”display:none”></div><script language=”JavaScript” type=”text/javascript” src=”http://admin.brightcove.com/js/BrightcoveExperiences.js”></script><script type=”text/javascript” src=”http://admin.brightcove.com/js/APIModules_all.js”></script><object id=”myExperience1154759062001″ class=”BrightcoveExperience”><param name=”linkBaseURL” value=”http://www.redbullusa.com/cs/Satellite/en_US/Video/video-premiere-drink-up-by-gangrene-021243234288910″ /><param name=”debuggerID” value=”” /><param name=”labels” value=”http://www.redbull.com/cs/RedBull/brightcove/labels/en_US_labels.xml” /><param name=”playerID” value=”1154759062001″ /><param name=”width” value=”620″ /><param name=”purl” value=”http://www.redbullusa.com/cs/Satellite/en_US/Video/video-premiere-drink-up-by-gangrene-021243234288910″ /><param name=”bgcolor” value=”#000000″ /><param name=”height” value=”349″ /><param name=”isRTL” value=”false” /><param name=”flashID” value=”myExperience1243234288910″ /><param name=”secureConnections” value=”true” /><param name=”isVid” value=”true” /><param name=”autoStart” value=”true” /><param name=”startTime” value=”1343084636162″ /><param name=”dynamicStreaming” value=”true” /><param name=”playerKey” value=”AQ~~,AAAA1vDIGdk~,NR1bCsD6UB4vvTuHvJsbvNWSFKTbLqyP” /><param name=”isUI” value=”true” /><param name=”@videoPlayer” value=”ref:1243234288910″ /></object><script type=”text/javascript”>brightcove.createExperiences();</script>

    Could someone please help? Thank you.

    The blog I need help with is theechochamberblog.com.

    #957916

    raincoaster
    Member

    You’ll have to convert that into some form usable on a WP.com blog like YouTube or possibly Gigya. Try the Gigya instructions at http://wpbtips.wordpress.com

    #957924

    leereed401
    Member

    the video is posted as-is on this website: http://www.2dopeboyz.com/2012/07/20/gangrene-alchemist-x-oh-no-drink-up-f-roc-marciano-video/

    i’m pretty sure they’re ran through WP too.

    #957936

    justpi
    Member

    The code you pasted includes javascript: can’t be used on wordpress.com, for security reasons.
    The website you linked to is not a wordpress.COM site.

    #958012

    leereed401
    Member

    OK, this is a WP.com site: http://nahright.com/news/2012/07/20/gangrene-alchemist-oh-no-ft-roc-marciano-drink-up/

    Hundreds of other sites have this video, seemingly with no problems posting at all. How come I’m having so much trouble with this?

    #958060

    justpi
    Member

    That’s not a wordpress.com site either.
    A wordpress.com site
    a) will say “Blog at WordPress.com” in the footer, just like yours does;
    b) will use one of the themes you can select under Appearance > Themes in your dashboard;
    c) will display the grey admin bar at the top if you visit it while logged in.

The topic ‘Having trouble posting this particular video. Please Help.’ is closed to new replies.