Having trouble with blog spacing, bolding, italic…etc.

  • Author
    Posts
  • #833288

    lisavproulx
    Member

    Hi,

    Something funky is going on with my blog.

    When I went to BOLD a sentence, I highlighted it and then hit the B…but instead of that sentence becoming bold, the sentence about it became bold.

    The same thing with Italic.

    Plus, I am trying to put spaces between my questions and on the edit page, it is correct. But I when I preview the page, the questions and answers all run together. When I hit EDIT and try to correct it, the edit page is correct

    Any suggestions.

    Thank you for your time! :)

    The blog I need help with is lisavproulx.wordpress.com.

    #833479

    raincoaster
    Member

    What you are describing is typical when people paste from Word. If this is what you’re doing, I suggest you switch to using Windows Live Writer, which is free and doesn’t add junk code like Word does. As well, go to your Dashboard->Settings->General and select the tickbox that says “WordPress should correct invalidly nested XHTML.

    #833480

    timethief
    Member

    How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Have you tried using the browser with all extensions or add-ons disabled?

    7. Do you have third party cookies enabled? http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    8. Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    9. Do you have another browser you can try?

    May I suggest that you read this article I will link to? If you are formatting text within the Tiny MCE editor in your WordPress blog here is a summary of some handy tips and additional helpful links are included within the post as well. WordPress Formatting and Spacing

    #833483

    lisavproulx
    Member

    Thank you both!

    This is the first time I have had a problem like that. I had been off line for a week, came back on yesterday and the look and feel of my whole computer was different.

    My INBOX, my FONTS, my PAGES, everything was different.

    In my inbox, I am even having problems with my cursor freezing up and I have never had that problem before.

    I get on to WP by going to my blog address.

    I will read the article too and thanks. Like I said, I’ve never had this happen before today.

    Lisa V. Proulx

    #833488

    timethief
    Member
    #833489

    timethief
    Member

    ie. clearing your browser cache and cookies.

The topic ‘Having trouble with blog spacing, bolding, italic…etc.’ is closed to new replies.