Having trouble with the Structured theme

  • Author
    Posts
  • #514108

    psvdsteeg
    Member

    I’m having some trouble with the Structured theme. I want to have a picture showing on the homepage but don’t know how to select it. I managed to add a text widget on the right hand side but can’t work out how to add the photo. Can anyone tell me where I’m going wrong?

    P.S. I’m very new to wordpress – I’m sorry if this seems like a silly question.

    The blog I need help with is psvdsteeg.wordpress.com.

    #514220

    markel
    Staff

    I’m having some trouble with the Structured theme. I want to have a picture showing on the homepage but don’t know how to select it. I managed to add a text widget on the right hand side but can’t work out how to add the photo. Can anyone tell me where I’m going wrong?

    To set the image at the top of Structure, you need to do two things:

    1. Go to Appearance > Theme Options and select a category that you’d like to use as your “featured” category. Posts to this category are the only ones that will use the top image box. If you want, you can even create a category just for your “featured” posts. You can learn more about categories here:

    http://en.support.wordpress.com/posts/post-categories/

    2. When you create a post in the category you’ve chosen, you’ll need to give it a Featured Image. There’s a great guide on how to select them here:

    http://en.support.wordpress.com/featured-images/

    P.S. I’m very new to wordpress – I’m sorry if this seems like a silly question.

    Not at all! The forum is designed specifically for questions like this.

    If you get stuck or have any additional questions, don’t hesitate to ask them. One of our volunteers or staff will be happy to assist you.

    #514221

    Note that the “Homepage Top” image area has fixed dimensions (620×380 pixels). The images you create and upload for use as featured images must be in those dimensions, otherwise they’ll be distorted.

    #514431

    THANKS TO EVERYONE!!!!!!

    I have been all DAY trying to solve this problem… yee :D

The topic ‘Having trouble with the Structured theme’ is closed to new replies.