Having troubles with embedding video!

  • Author
    Posts
  • #348538

    I have tried to embed a video using the post to word press button. When I do the video plays for a bit then freezes as the audio keeps going and then the video eventually catches up. Not sure what to do, the site I’m trying to embed from has the embed code there in order to be able to embed it. Any suggestions?

    The blog I need help with is newsphotojournalist.wordpress.com.

    #348647

    This is the embed code by the way. It says on the wordpress pop up box that it’s playing 1 of 2 videos.

    <object id=”5223″ classid=”clsid:d27cdb6e-ae6d-11cf-96b8-444553540000″ codebase=”http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0″ height=”394″ width=”448″><param value=”always” name=”allowscriptaccess” /><param name=”movie” value=”http://www.nbcsandiego.com/syndication?id=42014092&path=%2Fstation%2Ffeatures”/><embed src=”http://www.nbcsandiego.com/syndication?id=42014092&path=%2Fstation%2Ffeatures” type=”application/x-shockwave-flash” allowscriptaccess=”always” wmode=”transparent” allowfullscreen=”true” height=”394″ width=”448″></embed></object>

    #348650

    raincoaster
    Member

    We cannot help you without a link to your blog, starting with http. If you’ve put this video in a post, we need a link to that post, too.

    #348658

    Sorry, the link to my blog is; http://newsphotojournalist.webpress.com

    The link to my post is; http://newsphotojournalist.wordpress.com/2009/03/30/long-interviews-on-the-cutting-room-floor/

    I have posted some of my other videos using YouTube but I would like to post the direct link to the original place where I host these videos.

    Thanks for your help.

    #348660

    raincoaster
    Member

    Worked just fine for me. Vodpod is pretty amazing. The thing is, with quality that high, it’s hanging a bit as the computer tries to load all the information; that’s an endemic problem with network sites, since their video ppl are so used to dealing with high-quality images, and NOT so used to dealing with the web. I think this isn’t something you can do anything about; you can just hit Pause and let the video load entirely, then play it.

    #348663

    Ok, cool, thanks for your help.

    #348906

    I am trying to embed a music file, it is from a website, the file provides the following embed instructions but nothing shows when I paste this into my blog.

    <object width=”353″ height=”132″><embed src=”http://www.goear.com/files/external.swf?file=f16fe0d” type=”application/x-shockwave-flash” wmode=”transparent” quality=”high” width=”353″ height=”132″></embed></object>

    Thanks for your help!

    #348907

    raincoaster
    Member

    Please take a moment to review the FAQ’s on Embedding. It’s all explained there:

    http://faq.wordpress.com/?s=embed

The topic ‘Having troubles with embedding video!’ is closed to new replies.