Header and Background image disappeared at MistyLooks

  • Author
    Posts
  • #571350

    brezelbar
    Member

    Hi theres,

    I just went on our blog again and noticed that the header and the background images has gone. I didn´t touch the CSS (however, I tried to see if the images where still there afterwards, and if I go in preview from CSS everything shows just fine).

    Now, I don´t know what to change or to do, to make them appear again. Does anyone know what happened?

    The blog is http://www.brezelbar.wordpress.com

    Thanks in advance!

    The blog I need help with is brezelbar.wordpress.com.

    #571471

    westi
    Staff

    The configuration of the images in your Custom CSS was not correctly pointing at the files.

    I have corrected this for you and it works fine for me now.

    #571472

    brezelbar
    Member

    Hey, thanx a lot! It works for me too. So what exactly changed or what should I keep in mind for the future, to avoid those issues?

    #571473

    westi
    Staff

    Nothing changed on our end.

    The thing to ensure in the future is to put the full url to the image in the CSS rather than trying to use a relative one to ensure it always works.

    #571813

    brezelbar
    Member

    Hi,

    thanx again for your info. I actually had the full url first in the CSS, then I lost all the background images one day, and I figured by playing around, that I got them back, when I shorted the url. Then out of nothing the background plus header disappeared again. After you wrote me last week it sure worked again, but now I´ve lost everything again.

    I`m not sure if this is related to posting a new blog-entry (because I just posted something)? If you know anything, please let me know, because I am not really knowing why this is happening.

    Thanx in advance!

The topic ‘Header and Background image disappeared at MistyLooks’ is closed to new replies.