Header image and front page menu went back to default setting

  • Author
    Posts
  • #2434713

    pinxwitch
    Member

    Hi. I just logged on to my blog today and the header image mysteriously changed back to the default image and the menu on the front page also went back to the default. I tried customizing again and saving the changes, but the changes are not reflected on my site. What gives? This is the first time this happened.

    Help! Thanks!

    The blog I need help with is terriegirl.wordpress.com.

    #2434829

    mz80a
    Member

    I also have this problem! Help! I’m using the Highwind theme and I’ve lost my site’s main menu, the header image and also the logo. All gone. It seems to be okay if I swap to a different theme but my site is most suited to the Highwind theme.

    #2434845

    I tried customizing again and saving the changes, but the changes are not reflected on my site.

    Same here! Thanks for help.

    #2434862

    Me too, I’m using the Pachyderm theme.

    #2434996

    pnordblad
    Member

    Same here. My blog is now rotating the default header images and I canĀ“t do anything about it. Saving with another setting does not work.

    Twenty Eleven theme

    #2435015

    Same here. I’m using Chateau and the header image has changed to the default image and refuses to allow me to revert to my prefered header image.

    #2435036

    Dittos. The custom header image is gone and the background color has been reset to blue from beige. This event happened only a little while ago. The theme is twenty-eleven. I have NOT tried to reset back to where it was. Have I been hacked? Has WP been hacked?

    #2435044

    Me too. DiabloDanceClub.wordpress.com

    #2435047

    cyingp
    Member

    looks like everyone is having the same problem :(
    weird enough it happens all in a sudden … it just returns to its default setting without anyone modifying it
    so i guess we can just wait for wordpress to solve this for all of us
    no need to panic …

    #2435079

    This seems to be a huge issue that is affecting a lot of people. Won’t lie, i panicked, but now i am a little bit happier knowing its not something i have done! Looking forward to an answer popping up soon

    #2435083

    ragingbullgb
    Member

    I’ve the same problem too, header and background gone back to default settings and I can’t change them. It seems to be a general problem and I’m sure it will be sorted. I’m using The Morning After Theme.

    #2435090

    classicalmel
    Member

    Hi Everyone! I’m having this problem too….my header just disappeared….. here’s my site…
    http://www.melaniespanswick.com
    I’m using Twenty Eleven Theme

    #2435094

    robbiepenny
    Member

    same here…
    Not just my header though, but any customizations I make to my theme.

    #2435099

    Same here, header image went back to default, and keeps returning whenever I change it.

    #2435104

    classicalmel
    Member

    All seems very strange and I’m pleased to know it’s a WordPress problem….have been very worried!

    #2435106

    Same here, changes in Customizer are not saving at all. My site is back to default condition.

    #2435111

    alemosele
    Member

    Hi Everyone! I’m having this problem too…. my header image changed back to the default image and the chanded the menu order too. In the administration panel che menu order seems to be right, and I tried customizing again and saving the header image, but the changes are not reflected on my site. http:/studioeubios.wordpress.com, The Twenty Ten Theme.

    #2435114

    Same problem with my blog, nellecredenzedeglialtri.wordpress.com.
    My header image went back to default. I’m using The Hemingway Rewritten Theme.

    #2435123

    Same problem for me too, I tried many many time to reset the header image, but it didn’t work, it just went back to the randomised images!

    #2435134

    My sites are back to default condition, too. And I can’t do anything to change them. What’s going on?

The topic ‘Header image and front page menu went back to default setting’ is closed to new replies.