Need help? Check out our Support site, then


Header image and front page menu went back to default setting

  1. Hi. I just logged on to my blog today and the header image mysteriously changed back to the default image and the menu on the front page also went back to the default. I tried customizing again and saving the changes, but the changes are not reflected on my site. What gives? This is the first time this happened.

    Help! Thanks!

    The blog I need help with is terriegirl.wordpress.com.

  2. I also have this problem! Help! I'm using the Highwind theme and I've lost my site's main menu, the header image and also the logo. All gone. It seems to be okay if I swap to a different theme but my site is most suited to the Highwind theme.

  3. christinepaulus
    Member

    I tried customizing again and saving the changes, but the changes are not reflected on my site.

    Same here! Thanks for help.

  4. autismwithchocolate
    Member

    Me too, I'm using the Pachyderm theme.

  5. Same here. My blog is now rotating the default header images and I canĀ“t do anything about it. Saving with another setting does not work.

    Twenty Eleven theme

  6. adventuresinamateurwatchfettling
    Member

    Same here. I'm using Chateau and the header image has changed to the default image and refuses to allow me to revert to my prefered header image.

  7. paladinjustice
    Member

    Dittos. The custom header image is gone and the background color has been reset to blue from beige. This event happened only a little while ago. The theme is twenty-eleven. I have NOT tried to reset back to where it was. Have I been hacked? Has WP been hacked?

  8. diablodanceclub
    Member

    Me too. DiabloDanceClub.wordpress.com

  9. looks like everyone is having the same problem :(
    weird enough it happens all in a sudden ... it just returns to its default setting without anyone modifying it
    so i guess we can just wait for wordpress to solve this for all of us
    no need to panic ...

  10. binarybeautynz
    Member

    This seems to be a huge issue that is affecting a lot of people. Won't lie, i panicked, but now i am a little bit happier knowing its not something i have done! Looking forward to an answer popping up soon

  11. I've the same problem too, header and background gone back to default settings and I can't change them. It seems to be a general problem and I'm sure it will be sorted. I'm using The Morning After Theme.

  12. Hi Everyone! I'm having this problem too....my header just disappeared..... here's my site...
    http://www.melaniespanswick.com
    I'm using Twenty Eleven Theme

  13. same here...
    Not just my header though, but any customizations I make to my theme.

  14. andrewwilliamzammit
    Member

    Same here, header image went back to default, and keeps returning whenever I change it.

  15. All seems very strange and I'm pleased to know it's a WordPress problem....have been very worried!

  16. Same here, changes in Customizer are not saving at all. My site is back to default condition.

  17. Hi Everyone! I'm having this problem too.... my header image changed back to the default image and the chanded the menu order too. In the administration panel che menu order seems to be right, and I tried customizing again and saving the header image, but the changes are not reflected on my site. http:/studioeubios.wordpress.com, The Twenty Ten Theme.

  18. nellecredenzedeglialtri
    Member

    Same problem with my blog, nellecredenzedeglialtri.wordpress.com.
    My header image went back to default. I'm using The Hemingway Rewritten Theme.

  19. Same problem for me too, I tried many many time to reset the header image, but it didn't work, it just went back to the randomised images!

  20. ilricciocornoschiattoso
    Member

    My sites are back to default condition, too. And I can't do anything to change them. What's going on?

  21. paladinjustice
    Member

    My site went back to looking normal about 7 minutes ago. So far, so good. Many thanks to whoever at WordPress fixed things.

  22. christinepaulus
    Member

    Thanks a lot for fixing!

  23. Has everyone's site returned to normal

  24. One of my sites returned to normal by its self. The other I had to go into appearance and change it back to how it was myself. But both are OK now.

  25. My site is ok too. Thanks a lot!

  26. autismwithchocolate
    Member

    Yes, thank you - had to go in and change it back to the header image I wanted and this time it saved.

  27. I think everything's resolved. But I sure am relieved that I am not the only one affected, haha! Misery -- or blog woes -- loves company, I guess!

    Thanks, WordPress for moving quickly and resolving the issue. I changed my theme in the end to the Twenty-Fifteen theme to update and also because it's very neat and functional.

    Thanks again for the quick action!

  28. adventuresinamateurwatchfettling
    Member

    Everything is not yet completely resolved. My header image is now back (I had to edit it again but this time is stuck) but my menus have now disappered! The 'About' menu shows at the top of the page but the rest have vanished. The menu structure appears within dashboard but is not then presented in the actual blog header. I'd be grateful if this could be resolved as quickly as possible.

  29. adventuresinamateurwatchfettling
    Member

    Everything is not yet completely resolved. My header image is now back (I had to edit it again but this time is stuck) but my menus have now disappered! The 'About' menu shows at the top of the page but the rest have vanished. The menu structure appears within dashboard but is not then presented in the actual blog header. I'd be grateful if this could be resolved as quickly as possible.

  30. adventuresinamateurwatchfettling
    Member

    In digging around a bit more, it seems that the site is reflecting the menu structure as presented when I click on 'My Site' at the top left and then 'Menus' under 'Look and Feel' but that structure is not the same as that which is presented if I just move the mouse pointer over 'My Site' rather than clicking) and then access 'Menus' via the automatic drop down menu. Is the latter effectively the old Dashboard and the former the new editing route?

    I'll see if I can set up menus using the new editor and see if a fix can be accomplished that way.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.