Header image and text suddenly not displayed.

  • Author
    Posts
  • #1111247

    greengard
    Member

    I have two twin blogs greengard.wordpress.com and bertilsson.wordpress com. Kubrick, the same header. Two days ago the header and header text is not displayed for greengard. The text is shown by dashboard. I have tried two computers, Explorer, Chrome and Firefox. The same. Clearing cookies etc – no effect.
    I am damned afraid loosing my entire blog and have been careful. Suggestions?

    The blog I need help with is greengard.wordpress.com.

    #1111545

    timethief
    Member

    Others have reported the same issue with the same theme. This thread will be moved to the Themes Forum where Themes Staff will address your issue.

    #1111630

    cainm
    Staff

    Hi there,

    Is this still an issue for your blog? The header seems to be displaying the same way that it is currently set in “Appearance” → “Theme Options”.

    A few people reported a similar issue, but no obvious changes were made to the Kubrick theme during that timespan, so while I look into the issue further, I was wondering if it is now resolved for you, and if you did anything in particular to fix it.

    If the header is still incorrect, could you provide a little more detail about what it should look like?

    Thanks for the report!

    #1111631

    theotcspace
    Member

    This problem has been resolved for http://josephbellengineer.wordpress.com

    #1111632

    cainm
    Staff

    @theotcspace: Thanks for the update. Did you do anything in particular to resolve the issue, or did it fix itself?

    #1111633

    theotcspace
    Member

    I just went into the Theme Options and used the Colour picker to make it red again – previously the colour picker wouldn’t apply the selected colour – you could only have white, or the default theme colours. It may be that the colour picker was somehow broken.

    #1111634

    cainm
    Staff

    @theotcspace: Thanks for the additional information!

    It is possible that the color picker was causing the issue. Given the large number of Kubrick users, and the relatively small number of reported occurrences, it’s likely that the bug only existed for a short time.

    If you run into this problem again, please let me know. Thanks!

    #1111635

    theotcspace
    Member

    What’s puzzling is that this affected the site without any interaction from myself – so something at the back end must have happened, it wasn’t a result of trying and failing to change the colours.

    #1111695

    kathrynwp
    Staff

    The glitch with Kubrick’s header on some sites should now be fixed. Please let us know if anyone encounters further issues. Thanks!

The topic ‘Header image and text suddenly not displayed.’ is closed to new replies.