Need help? Check out our Support site, then

Header not working?

  1. This is what I get when I try to upload a file:

    "Unable to create directory /home/wpcom/public_html/wp-inst/wp-content/blogs.dir/9b7/506911/files//2006/10. Is its parent directory writable by the server?"

  2. Sorry, please try again. We had a problem with the files system which caused some downtime and errors like this.

  3. Matt, I had the same error earlier. It stopped, but when I upload a JPG now, I don't see it (no error message), and the last time I tried, I got a 503 error. I'm not sure this is resolved yet?

  4. Looks like they may still be having issues since we have three threads on the same subject and I'm getting the occasional 503 error.

    Best bet would be to just wait it out. :)

    edit: Avatars are hit and miss as well here in the forums.

  5. Thanks, drmike! I think I'll go get my outdoor chores done now instead of blowing them off. I'll try again later.

  6. I'm running windows update myself. Probably take as long as your chores. :)

Topic Closed

This topic has been closed to new replies.

About this Topic