Header picture simply not uploading – Twenty Ten theme

  • Author
  • #591132


    My custom header image will not upload to wordpress. I’ve tried in a couple different formats, including JPEG, and when I go to browse for, find it, and hit “upload” -the webpage says done, here’s a preview – and there’s NOTHING there. It’s just white. If you go to my blog, http://www.coreyamorgan.wordpress.com it’s just the white box with the little red x in the corner. My logo is the exact size wordpress is asking for, for my theme – Twenty Ten I’ve even tried uploading it from different computers. No luck. I have no idea what could be wrong. Please help!

    The blog I need help with is coreyamorgan.wordpress.com.



    I can see your header. I am using Firefox 3.6.16. Please try logging out of wordpress.com, force clearing your browser cache & cookies and logging in again. Specific browser instructions here > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    * You can use this link to see if your flash is up to date.
    * If it’s not up to date then this is where to download and install the latest version of flash.

    If those don’t work then you will have to contact Staff with all your details.


    Yeah, I see it too in FF and also in Safari.



    ~~ TSP
    I’m off to eat dinner. :)



    I can see it as well… but you do have a lot of large format photos on the front page of your blog, so the header might be loading slower than it should, or it could be timing out.


    @coreyamorgan, go to settings > reading and set your blog to display perhaps 3 posts per page, and see if that takes care of the issue. It might be that your internet connection is timing out, or something else, but we see your header.

The topic ‘Header picture simply not uploading – Twenty Ten theme’ is closed to new replies.