help!

  • Author
    Posts
  • #113039

    esoriano
    Member

    I found these messages on my blog stats page.

    Warning: join() [function.join]: Bad arguments. in /home/wpcom/public_html/wp-content/mu-plugins/stats.php on line 645

    Warning: Invalid argument supplied for foreach() in /home/wpcom/public_html/wp-content/mu-plugins/stats.php on line 658

    what does this mean?

    #113226

    timethief
    Member

    Please send a feedback to staff. Whatever is going on will require their assistance.

    Also note that every post made here is for “Help” so please use descriptive and meaningful titles for your forum posts in the future, okay?

    #113227

    drmike
    Member

    Feedback sent. There’s a couple of threads on the topic.

    If someone else is reading this, please don’t post a ‘me too’ post. All you’re doing is creating more work for teh volenteers trying to help folks here in the forums.

    #113228

    esoriano
    Member

    is this something to freak out?

    #113230

    timethief
    Member

    No. Freaking out will not address or correct the problem.
    Dialog with volunteers on the forum will not address and correct the problem.
    Send in a feedback to staff and remain calm.

    #113232

    drmike
    Member

    We will have some folks freak out though. That’s why I posted my little request in there. *sigh*

    I’m not seeing the error currently. I would try checking the page again and doing a focred reload of the page to see if it’s still there.

    Made a current issue sticky here:

    https://en.forums.wordpress.com/topic.php?id=11933

    #113233

    drmike
    Member

    Actually I don’t mind continued posting. (rather have it in the other thread since that’s the sticky.) Just rather not have to deal with ‘me toos’ requiring us to respond. I’m editing 90 themes tonight with that list pages fix on my own wpmu install. have better things to be doing.

    #113243

    esoriano
    Member

    how do i send a feedback?

    #113245

    timethief
    Member

    There are three ways to contact staff.
    In all cases, please include complete and specific information, without referring back to support forum threads.

    (1) Feedback button
    On the top right hand corner of any admin side blog page you will see a blue “feedback” button. If you click it then a pane will open and you can type your message into it and send it to staff.

    (2) Contact Support Form
    On the front page of you blog on the far left hand side you will see a drop-down menu under My Account and one of the selections is “Contact Support” click it and send your message on the form provided.

    (3) Email
    Alternatively, You can send an email to support [at] wordpress [dot] com.

    HTH

    #113248

    I has sent in feedback when I saw the error earlier, and now the error is gone – at least on my blog stats.

    #113249

    timethief
    Member

    Thanks for the update.

    #113250

    esoriano
    Member

    the error is gone now! thanks for the help.

    #113252

    timethief
    Member

    I’m glad to hear it’s resolved – no freaking out required … lol … You’re welcome.

The topic ‘help!’ is closed to new replies.