HELP!!!!!

  • Author
    Posts
  • #9742

    kairi
    Member

    Okay, so I want to edit my post but it says: “This page contains both secure and nonsecure items. Do you want to display the secure items?” At first I pressed yes, but then the area that has the page went white, so then I pressed the back button and this time said no. Still, it went white. So then I clicked X in the corner of the box, and it went white again! HELP!

    #10037

    ottomummy
    Member

    this is happening to me too – so maybe there is a problem at WP…. I will wait till tomorrow to find out.

    #10038

    taraden
    Member

    I went try to edit one of my posts, after reading this thread, and the same thing happened. I’m sure it will be fixed soon :)

    #10042

    I tried to write a new post and had the same problem. The toolbar at the bottom of the page says: downloading data … wordpress.com/wp-includes/js/tinymce/tiny_mce_gzip.php?theme=advanced&language=en_us&plugins=inlinepopups%2Cautosave%2Cspellchecker%2Cpaste%2Cwordpress&lang=en_us&index=0

    but then when it says ‘done’ nothing appears. I guess it’s a case of waiting until tomorrow!

    #10062

    burndttoast
    Member

    Same here. I thought it may have something to do with some Windows updates I just installed today. Hopefully it’ll be fixed soon.

    #10064

    i have had this same issue most of the day…its really annoying…

    peace…
    monkey

    #10074

    cornell
    Member

    Folks – try turning TinyMCE (the rich text editor) off.

    I know it’s not an ideal solution, but seems to have done he trick for most people.

    Collin

    #10083

    Hi again

    Tried writing a new post this morning, and everything is working fine!

    #10089

    donncha
    Staff

    You’ll also get this error if you’re including images from off wordpress.com that are hosted on regular “http://” servers and not “https://”. When your use either TinyMCE or the preview of your post shows up on the secure Write page this error will appear.

    While annoying, it’s a sign that your post is encrypted and nobody can snoop on what you’re writing, even if you’re in an Internet Cafe with dozens of others.

    Of course, as soon as you hit “Publish” it’s out there for everyone to see unless you set a password!

The topic ‘HELP!!!!!’ is closed to new replies.