Need help? Check out our Support site, then


  1. My writing options are not available. The only options that are visible: VISUAL and CODE but the included options are not showing like bold link, quote, more, close tags, lookups etc..

  2. In "visual" mode, you have icons which are described here:

    In "code" mode, you have a single row of buttons: b, i, link, b-quote, etc.

  3. Try logging out of wordpress, clearing your browser cache and cookies and then logging back in.

    By the way, what browser/version and operating system are you using?

  4. I am using Mozilla Firefox. I could not see them in my own blog but in wordpress, the post options are clearly visible

  5. Try as I suggested and log out, clear the cookies and cache and try again.

  6. How do I do that?

  7. How do I do that? I mean how would I clear the cookies?

  8. How do I do that? I mean how would I clear the cookies?

  9. Clearing cookies: In Firefox, go to preferences, private and click on "show cookies" and there will be a button there to clear all cookies.

    To clear the cache, go into preferences, then to advanced, and then click on the network tab and select "clear now."

    I'm on a mac, so the arrangement may be slightly different for windows if that is your OS.

  10. On Windows XP, click at the top Tools. Then click Clear Private Data. Then a box will appear. Select what you want deleted like history, cache, and/or cookies. I always delete everything. But then click Clear Private Data Now.

Topic Closed

This topic has been closed to new replies.

About this Topic