HELP!! can’t send uploaded pix to editor

  • Author
  • #201600

    did anyone elses photo uploading program change suddenly last night? i used to be able to upload and then immediately hit ‘send to editor’ to get the picture into my post draft. now a bunch of url links and information come up with each of my uploaded photos but NO option to send them to the editor and get them into the post… that i can see. how is this supposed to be done? thank you sooo much for any kind of info or assistance.



    The editor’s working fine for me; I haven’t noticed any problems with images. Usually what happens is you’ll upload the photo and then see a small thumbnail of the image; if you don’t see that, often it’s because the image is too large or wide. Do you know how big the image is that you’re uploading?

    If you have a photo program, trying making your images a bit smaller and uploading them again. You could use a site like Phixr to do it as well. If you’re still having a problem, do you know which filetype you’re uploading? WP supports jpg, png, gif; if it’s different then that might be why they’re not showing up.

    If it’s still not working, you could try putting your photos on somewhere like Flickr and then bring them over to WP. It’s an extra step but you also get several different sizes to choose from, so it might be worth trying. Hope that helps.


    thanks so much for your suggestions cjwriter, but nothing is working! the pictures are jpg of a regular size.

    i have tried editing the photo in iphoto and then re-try, same thing. Even old photos that are in my ‘browse all’ file are doing the same thing when i try to access them.

    instead of showing the thumbnail and giving an option of sending that or the full size version to the editor… this is what it looks like… it shows the photo/size of photo and the link addresses (which i have never asked it to do)

    3 MB
    Image linked to file
    Image linked to page




    I’m not sure what’s going on then. If it’s 3mb the file size itself might be an issue; if you can make that smaller that might help. But if it’s doing it to older files as well then it’s probably not that.

    Have you tried clearing your browser cache at all? Or even trying it in another browser? If you’re not using Firefox, its the most compatible browser with WP, so it’d be worth trying.

    If that doesn’t work then there might be something else going on with your blog that’s causing it. If it’s that then you’ll need to contact staff about it on Tuesday so they can have a look. Someone else might have an idea too but for now I’d just suggest using Flickr and bringing them over; at least then you should be able to post them.

The topic ‘HELP!! can’t send uploaded pix to editor’ is closed to new replies.