Need help? Check out our Support site, then

HELP: categories does not work

  1. adding categories stopped working for me, whenever i try to add a category it pops up "uncategorized" as what i added to the post. this sucks!!!! please help!

    The blog I need help with is

  2. Can you give us a specific post and tell us what exact categories you added to it, and what error message you got?

  3. for instance the first post, you see "u.s. air force, hypersonic cruise vehicle" those two were able to be added, but after that i tried adding other keywords and it wouldnt let me, for instance i tried to add "Darpa" or "military" and it didnt let me add them, all i got was the category "uncategorized" that didn't have a check mark in the box. it's been doing this ever since yesterday.please help!!!!

  4. Yes, other people have reported problems with adding multiple NEW categories: were you trying to add new ones, or were you trying to tick existing categories off your list?

    I suggest that you add just one at a time if you're adding new ones. The problem only seems to kick in when you try to add more than one new one, separated by commas.

  5. you know how you're in the 'new post' i usually type in new categories or type in categories that already exist..

    yeah i do add them one at a type but like i said in my last post whenever i try to add i guess this problem. I had trouble a year ago adding MULTIPLE categories "ex: dolphins, horses, emu" it would only add one and not the others separated by commas.

    seems very buggy, only recently im having problems.

  6. let me try that again:

    "you know how you're in the 'new post' i usually type in new categories or type in categories that already exist.. now whenever i type in a category it wont let me add, usually the first category gets in but as i continue to type in a category one at a time it will stop adding them.

    I still have trouble adding MULTIPLE categories seperated by commas, but now i add them one at a time to avoid the problem. But now i can't even add categories anymore!"

    sorry for the typos in my last post.

  7. If you can't add categories at all, try the Cookie Dance: log out, clear browser cache and cookies, and do a full restart. That often fixes problems like these.

    But how many categories were you trying to have on each post? Staff have been tinkering with so many things I'm wondering if they've put a ceiling on how many we can add in a day or something.

  8. i get the same thing on different computers so it's most likely not on my end, i really suspect there is a glitch in wordpress or something that is giving me this problem. should i contact wordpress about this or would that be of no help?

  9. Yes, you should. They've been doing a lot of changes this weekend.

  10. You might also try logging out of wordpress, clearing your browser cache and cookies, restarting your browser and then trying again. I've had to clear my browser cache and cookies twice in the last couple days and I suspect it is due to the changes that are occurring in the backend.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.