Need help? Check out our Support site, then

HELP! I cannot publish my post

  1. I have completed a post that I would like to publish. When I click "Publish" it doesn't respond. What I'm I doing wrong?

    The blog I need help with is

  2. I am having the same issue... so hope someone has an answer???

  3. same thing

  4. This thread is flagged for Staff attention.

  5. @ijustsaidthat

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies >
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version)
    confirming third party cookies is enabled
    confirming JavaScript is enabled
    confirming Flash is updated and if required installing the latest version of Flash
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see
    trying another browser

    If those do not work for you then Staff needs to know
    (1) how you are connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out >

  6. There was a temporary issue that should now be resolved. Would you please try publishing again and let us know if you continue to have problems? Thanks!

  7. i'm not doing all that work for nothing

    make sure all is working on YOUR END of things please.

    if i clear my cache i have to remember a hundred passwords all over again no thx right now

  8. @dllh

    I tried to publish and I am still not having any luck with it.

  9. Can you let me know whether you're posting from the front page of or from within your dashboard? Also, if you could let me know what browser/version/platform you're experiencing this on, it might help us debug.

  10. Sure thing. I am posting from within my dashboard. I have tried publishing from both IE on Windows 7 as well as IE on Vista. Let me know if you need more info.

  11. update flash see if that works

    it seems up to last post it now works but is still not stable

  12. I have updated my flash players and is still not working for me.

  13. Ok, a couple more questions:

    * If you go into HTML mode vs. Visual mode, can you publish?
    * If you disable Zemanta, can you publish?

  14. To clarify the Zemanta thing, to disable temporarily, go to Users -> Personal Settings, then toggle it off near the bottom of the screen if checked. Then save. Finally, reload the post editing window and see if you can publish.

  15. I went into HTML mode and it published. I had 2 posts to publish on different blogs... I tried disabling Zemanta on the other and it had no effect. HTML mode allowed me to publish on both posts though.

  16. I may not have disabled Zemanta completely. I can do a test post if you want me to try that as well. Not sure if you would need that now or not.

  17. If you're game to do the test post, I'd be eager to hear the results.

  18. Well no need for a test post, I didn't have Zemanta activated. I don't mind testing things out though. Just let me know. I will be away from the computer in about an hour for several hours, but will take a look as soon as possible.

  19. Thanks for your willingness to be a test bunny. One other thing that might help would be if you'd be willing to test out with Firefox and see if you can duplicate the issue.

  20. No problem, my husband works in IT and he has a lot of trial and error moments I know.
    I tried Firefox and it will not allow me to create a post in Visual mode. It will post from HTML. Funny thing, I switched over to IE to see if it would allow me to create or edit in Visual mode, it will. It will now publish from visual in IE. lol I don't know if I am helping you here or just putting together a bigger puzzle.

  21. Sorry for the late reply. This has been occasioned by our difference in time zones.

    After I posted this question to this forum, I tried publishing in HTML and it published. I had Zemanta activated before but after I deactivated now I can post in visual. Thank you so much DLLH. Thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic