Need help? Check out our Support site, then

Help! Newly mapped domain, not showing blog!

  1. Hi

    I have just purchased the domain mapping feature for my blog ( so that I can use my domain name to direct to my WordPress blog, where I have built my new website. I followed the instructions correctly, and for a few minutes everything worked fine. I was going through correcting links to old blog posts (imported a few weeks ago from my previous blog but it would not link to those posts. I tried "Read blog" to check everything else was OK, now it will not display at all. All I get is "Oops! Google Chrome could not find". I do not know what to do.

    I am wondering if it is to do with either the domain registration or the DNS. The domain was previous registered with BT, then I transferred it to as whilst I wished to transfer it to my wordpress blog I knew it wouldn't accept the transfer unless via a third party. I changed the name servers from the 123-reg ones to WordPress' servers as instructed. Would there be any reason why this would have meant it first worked with the domain name and then did not? Or is it to do with the DNS? I have yet to create a DNS record for the site as I am not very clear how it works. Could this be responsible? Or could there be another cause?

    I am very anxious to get this resolved as soon as possible so I can properly launch the site. Please help!
    Blog url:

  2. Your domain appears to be working properly.

    It can take domain changes up to 72 hours (though usually much less) to propagate to your ISP. Unfortunately, we have no control over this as it all depends on how often your ISP refreshes their DNS cache.

  3. @vanillalounge Hi, thanks for repsonding. Does that mean that the domain, reaches my blog fine, but that it will take a while for everything to refresh so the DNS records match up?

  4. OK, so the site worked trouble free for about an hour, and now is repeating the same "oops!" to show it's not there or displaying. Is it just being tempremental or is there something I need to do to stabilise the site and make sure it's running properly?

  5. It's actually running properly. What's happening is that your ISP does not see the domain at the correct location yet.

    This can take some time, but I bet it will be ironed out in an hour or so.

  6. @macmanx Thanks, it seems to be working fine this morning. Hopefully it has all been straightened out. Thanks for the reassurance.

  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic