HELP! Not getting email alert of new posts

  • Author
    Posts
  • #1000328

    lornasvoice
    Member

    All of a sudden, I’m not getting email alerts of new posts for the blogs I am subscribed to. What gives and does anyone know how to fix this?

    I checked my settings and they are all set to send me alerts “immediately” when someone posts.

    This just started happening yesterday.

    Any help/advice is greatly appreciated!

    Lorna

    The blog I need help with is lornasvoice.com.

    #1000430

    macmanx
    Staff

    Would you please check your email’s spam folder?

    #1000450

    lornasvoice
    Member

    Will do. Yup. They are there.

    SO I should just check them as “Not Junk” and they should appear in my inbox, right?

    Any ideas why they would have all of a sudden gone to the spam folder? Just curious about these kinds of things…

    Thank you SO MUCH!

    #1000452

    macmanx
    Staff

    Yes, just mark them as Not Junk and the system will adapt.

    Most anti-spam systems are based on learning engines, so it’s possible that one email came in looking spammier than usual, and it just assumed that all must be spam then.

    Marking it as Not Junk will further help to educate the system.

    #1000454

    lornasvoice
    Member

    Makes sense.

    You’re great! Now I have to get busy reading…and here I thought everyone took a break for Labor Day!!!

    Again, thanks a bunch!

    #1000455

    macmanx
    Staff

    You’re welcome!

The topic ‘HELP! Not getting email alert of new posts’ is closed to new replies.