HELP! Please! Reader/Navigation etc…BROKEN

  • Author
  • #1023704

    SORRY IF THIS POSTED TWICE, I keep getting ‘page not found’ when I post, so I’m not sure if it posted or if I shall just have to give up ever getting help from here…
    THE PROBLEM:~~~I don’t know if my blog exists or if any other blogs exist here (WordPress) any longer! Can someone explain to me the reason I cannot READ ANYONE’S blogs??? (Nor can I navigate ANY WHERE except ‘apps’ and here which I only clicked to see if ANYTHING was working.) This has been an issue for a few MONTHS! Although at first I was able to post to my blog; now I cannot even SEE my blog. (Trust me, it’s not THAT exciting, still…) I posted nearly daily until the day I could no longer read anyone else’s. Still if anyone has any reasonable ideas (I have checked settings/caches/virus glitches etc…) I would be ever so grateful… I don’t know if I’ll get to SEE them, this may be the last time I’m allowed here! (I have set ithe options to send your/any responses to my e-mail, so hopefully, if you have a great idea, I’ll get it and at least get to try it.) *hugs* THANK YOU IN ADVANCE…luv khrys…

    The blog I need help with is



    (1) How you are connecting to the internet and to
    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Are you using the secure https:// login?

    (3) Exactly which browser and version of it are you using. If you don’t know click here to find out >

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported.

    Have you done any troubleshooting? These are the troubleshooting steps we take whenever any issues like this arise:
    a. clearing your browser cache and cookies >

    b. Using the browser with all extensions or add-ons disabled

    c. updating the browser to the latest stable version (not a buggy BETA browser version)

    d. Confirming third party cookies is enabled on the browser

    e. Confirming JavaScript is enabled

    f. Confirming Flash is updated and if required installing the latest version of Flash

    g. Resetting your router and modem and rebooting your computer
    then logging in using the secure https://

    h. Trying another browser


    Thank you for all of your suggestions, TimeThief, I do appreciate them. Yes, I have tried all of the above before requesting help.
    Even today, when I clicked the link in the e-mail that was generated, I was sent everywhere BUT to this ‘question’ to respond. (I am wondering if this site needs to ‘split’; paid vs free? But that is either here nor there.)
    Today, I will try again to figure out this issue, (If no success, I suppose my blog will go down as another ‘abandoned effort’… Frustrating as he…ck…)
    *hugs*… khrys



    Please don’t give up. Please hang in there. I have flagged this thread for Staff assistance.



    I’d like to rule-out a browser-specific issue. Would you please try a different browser, like Firefox or Chrome?


    If I could I would jump straight through this computer and hug you both!!! THANK YOU EVER SO MUCH! I tried your suggestions again, so far Chrome has worked! Thank you Thank you Thank you!!! You are angels!
    I will click this ‘resolved’! (And, as soon as I find your blogs, I shall be excited to read and follow – two people with your brains? I wanna read your blogs!)
    humbly yours,



    You’re welcome!

The topic ‘HELP! Please! Reader/Navigation etc…BROKEN’ is closed to new replies.