HELP! Publish and Edit Buttons Missing

  • Author
    Posts
  • #475419

    Help me please!

    All my PUBLISH, EDIT, and SAVE DRAFT buttons are missing from the top right corner of my post page. This is both with a new post and when I try to edit and existing already published post.

    I did a search and changed the settings to “2 columns” like people suggest, but this hasn’t worked.

    I also have contacted support three times, but no one has responded.

    Surely this is an easy fix? Can anyone help?

    TIA,
    Elisabeth at You Can’t Call It “It”!

    The blog I need help with is youcantcallitit.com.

    #475664

    shoreacres
    Member

    Perhaps you’ve minimized the menu. If you have only a blue bar that says “Publish”, click on it and see if the drop-down menu appears.

    #475666

    sonsothunder
    Member

    Yeah, or actually… a Blue ( UPDATE ) Button.

    #475667

    Thank you both, but no dice. ALL of the buttons that were in the top right hand corner when you write your post are missing.

    :-(

    #475669

    shoreacres
    Member

    Are you using Internet Explorer as your browser? I’m having various other troubles with my dashboard, including non-functional drop-down menus.

    I was able to re-adjust my settings by using Firefox, and then moving back to IE. If you’re not using Firefox, you might give that a try.

    #475670

    1tess
    Moderator Emeritus

    @youcantcallitit

    Scroll down to see if your Publish module has moved to the bottom of your screen.

    Which other modules are you using: Screen Options will appear when you choose it on the upper right.

    #475671

    sonsothunder
    Member

    Have you tried using another Operating System, or clear Cache procedures?

    #475674

    I use Safari on Mac.

    I logged into wordpress on a PC using IE and still have the exact same problem, so it’s not a browser issue.

    #475675

    OMG! I found it. It WAS at the bottom collapsed, but I swear it wasn’t there before!

    How do I get it back to the top right so that I don’t have to keep scrolling down?

    #475679

    hanni
    Member

    You can go to your Screen Options at the top right and make sure you’re using a two-column layout, then drag that module to the top-right of the page.

    #475688

    1tess
    Moderator Emeritus

    @youcantcallitit

    Hey! So happy to know the mystery is solved! Happy posting…

The topic ‘HELP! Publish and Edit Buttons Missing’ is closed to new replies.