Need help? Check out our Support site, then


Help setting up site

  1. I have tried to make it so people can not post comments on my pages... and I have tried to make it so that my home page widgets appear on every page... Is there someone I can give my password to who can fix this for me!?

    The blog I need help with is zumbamonsters.com.

  2. Go to edit each of your pages and notice the module called "Page Attributes."
    Under the title "Template" choose the drop-down menu option called "Sidebar Template."
    Save or update.

    Your widgets will then be visible on your pages.

  3. If you don't see the "Page Attributes" module while editing a page, click "Screen Options" in the top right corner of the screen and check the box so it will appear on your edit page screen.

  4. Perfect! Now do you know how to make it so people can not comment on my pages?

  5. Go to the Edit a Page screen and select the Page you want to edit - page down the screen a bit and you should see a check-box to turn off comments on a Page - not that you can also turn off comments on individual Posts the same way.

  6. Awesome! Do you know how I am add email links into my widget?

    and how to make google calendar full screen if you add it on a page

  7. As this support document notes, it is better to use the contact form than to post your email address publicly:
    http://en.support.wordpress.com/links/email-links/
    <a href="mailto:yourname@email" TARGET="">your name</a>

  8. As for the calendar, I don't see a way to make it "full page."
    The maximum width of your theme for images is 585px and that appears to be the limit.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.