Help with Ari theme

  • Author
    Posts
  • #911495

    l3sl3yd
    Member

    Hello, can anyone help me with the following two quirks to do with the Ari theme? My blog is http://www.10thingsby.com

    1/ I’ve managed to change the colour of all headers to pink, except for when you click on a post… it takes you to the full article where the headline remains grey. I’ve searched through the CSS stylesheet but can’t see anything obviously relating to the secondary page.

    2/ When I upload my gravatar it shows on my dashboard to the top left but not to the top right.. and not when I reply to a comment or when I comment on someone else’s blog. Not sure whether it’s a glitch with the theme or it’s just me!!!! I’ve tried re-uploading my gravatar but always get the same result,

    Any help would be appreciated.

    The blog I need help with is 10thingsby.com.

    #911592

    The post title on the main page is a link, and the color for that is set separately from the title on the single-post page, which is not a link. Add the following and you are good to go.

    .entry-title {
    color: #EB008B;
    }
    #911599

    l3sl3yd
    Member

    Wow, that was fast… and it worked! Thanks loads. been trying to figure that one out for ages.

    Don’t suppose you have any idea why the gravatar would only be showing sporadically?

    Thanks again.

    #911602

    You are welcome.

    Is your gravatar showing correctly in your dashboard at users > my profile?

    #911607

    l3sl3yd
    Member

    Yeah, within Users, the large image to the right titled ‘Current Gravatar’ shows correctly.
    And when I log in to my blog as a whole, it shows the blog name to the left with the correct avatar.

    Yet directly opposite it, top right, beside my name and the drop down menu, it shows a standard default gravatar. Likewise, when I reply to a comment.

    I changed themes a few months ago – with the previous theme it worked fine. That’s why I’m wondering if it could be a glitch with the Ari theme itself…… ?

    #911815

    You rated your Gravatar PG, but most sites will only display Gravatars rated G (that’s the default setting). There are two options for you.

    You can update the rating for your Gravatar: http://en.gravatar.com/site/faq/#answer-1-3

    Or you can change the Settings → Discussion → Avatars → Maximum Rating setting for your site from G to PG: http://en.support.wordpress.com/settings/discussion-settings/#avatars

    #911818

    l3sl3yd
    Member

    Ahhh! I see.

    Just switched it to G rating and all working perfectly now.

    Thanks LOADS!

    #911822

    Cheers :)

The topic ‘Help with Ari theme’ is closed to new replies.