help with widgets on the homepage

  • Author
    Posts
  • #895012

    Hello,

    I’m trying to delete the widgets that appear on the bottom of my homepage (raquelligero.wordpress.com): Categories, Search, Calendar, Links, Follow the blog. I want them to appear in the other pages in the right side (I put it on the widgets), but I didn’t ask them to appear in the homepage so I didn’t know what’s wrong with it and what I have to do to solve the problem.

    I will be very pleased if you can help me with this.

    Regards,

    Raquel

    The blog I need help with is raquelligero.wordpress.com.

    #895210

    justpi
    Member

    That’s the way the theme is designed: the sidebar shows up on the main posts page as well. It’s not at the bottom: it seems so to you because you’ve got no posts. If you want no sidebar on the blog front, you need to create an intro page in Pages > Add New, select the no-sidebar template for it from the pulldown in the Page Attributes module of the editor, then set your front to display that page instead of your posts (in Settings > Reading). Or switch to a different theme.

The topic ‘help with widgets on the homepage’ is closed to new replies.