Hero template: I see only one post

  • Author
    Posts
  • #1127094

    sixhours
    Staff

    @fokkomuller:

    Clicking on a photo of a page with a gallery (Tiles) gives error:
    Oops! That page can’t be found (A WP error)

    Can you post links to posts/pages where this is happening? Thanks!

    #1127095

    fokkomuller
    Member

    Oops:
    http://streetconnection.wordpress.com/home/attachment/80/#main

    The page that contains the gallery photos is this link:
    http://streetconnection.wordpress.com/fabian/

    Some photos will give the Oops-message, others will give the redirect loop-message:
    http://streetconnection.wordpress.com/home/85-2/#main

    On this page all photos give the redirect-loop error:
    http://streetconnection.wordpress.com/fokko/

    Thanks!

    #1127096

    sixhours
    Staff

    @fokkomuller, I think this is related to the hero slider issue.

    The photos should appear in a gallery carousel, which is what happens when you’re logged in. But when logged out, the carousel doesn’t appear because its scripts are not being called properly.

    I’ll report this to the developers and post an update here when I have more info. Thanks for your patience, all!

    #1127097

    fokkomuller
    Member

    Thank you very much!

    #1127098

    preguicamag
    Member

    have the same problem with oxygen theme

    (slider and slideshows)

    blog: http://preguicamagazine.com/

    Thank You

    #1127102

    sixhours
    Staff

    Hi all! The developers have fixed the issue with sliders not appearing/functioning, as well as galleries not displaying individual images when logged out. Please ensure you clear your browser cache, and don’t hesitate to let us know if you experience further problems.

    (Still looking at Hero’s excluded featured posts issue — stay tuned!)

    #1127105

    fokkomuller
    Member

    Hi Sixhours, sliders working ok now.

    Thanks for the help.

    #1127106

    fokkomuller
    Member

    Sorry to ask you another 2 questions. I am not sure if this is only for the Hero theme.

    1.
    What bothers me is that if I use the gallery and I view my photos using the carousel, there is standard a comment box and a box with “view full size”. I can’t find where I make this disappear. I can remove the EXIF data, but not the comment box.
    I use the carousel to show photos, I don’t want any comment on this website. In the normal posts I can choose for the comment box.

    Is there a setting that I don’t know of?

    http://streetconnection.wordpress.com/fokko/#jp-carousel-26

    2. Full width page.
    I use full width page and still it seems that a great part on the right side of the screen is not used. It seems to be reserved for the widget. The full page is not used on the part with the photos.
    You can see this here:
    http://streetconnection.wordpress.com/fokko/

    Many thanks again!

    #1127109

    sixhours
    Staff

    @fokkomuller:

    1) You can enable/disable comments for your attachments by editing the images in your Media Library and changing the Discussion settings (navigate to the Screen Options tab in the upper right if you don’t see a Discussion settings box when you edit an image — there you can check to show it by default).

    2) This looks like a bug on our end — I’ve just patched it, your galleries should display full width on the full-width page template now.

    I hope this helps. Let us know if you have further problems with it!

    #1127110

    sixhours
    Staff

    Hi @vodvojici! Just a note to say, any posts featured in the slider should now also appear in your blog.

    If you have further problems with it, please let us know. Cheers!

    #1127111

    fokkomuller
    Member

    Hi sixhours. Thanks again, your service is good and fast :)

    Both solutions work fine. It’s getting better and better.

    Is there a possibility to set defaults for media that you don’t want any comments? I can’t find it at the settings. Or do I have to change this for each photo I upload?

    In the mean time I have been working on my blog and I find another small issue. In the Hero theme I have 3 home promos I can enter by linking a tag. I have a promo 1, promo 2 and promo 3 box where I can link a tag. I expect Promo 1 to be the 1st promo on the screen (left), promo 2 to be in the middle and promo 3 on the right.
    This doesn’t work like this. It looks like the order on the screen has something to do with the order in uploading the post.

    Could you make that more logic please?

    Thanks,
    Fokko

    #1127115

    sixhours
    Staff

    There is not a set default for just media attachments, I’m afraid. As a workaround, you can disable all comments under Settings -> Discussion, upload any media, and the attachments will inherit the global “no comments” setting. Then re-enable comments once you’ve finished uploading everything.

    Hmm, that’s definitely not intuitive. I’ve submitted a ticket and we’ll take a look! In the meantime, the posts are ordered by date, most recent first — to change the order, you can edit each post’s date slightly. Not ideal, but this should work until we have a fix.

    #1127118

    petokazimir
    Member

    @sixhours: Thanks for info. Thanks for help! Case solved. :)

    #1127134

    kerrib100
    Member

    Hey, I have just trying to set up using the hero theme. I have set the tag to ‘feature’ and then tagged my post with ‘feature’ however the featured slider is not showing. Is there still an issue with the featured slider on the hero theme?

    #1127136

    michiecat
    Staff

    Hi kerrib100,

    Can you start a new topic for your question and a link to your blog that’s running the Hero theme? Thanks!

    #1127137

    petokazimir
    Member

    kerrib, don´t forget to set featured image in the post editing screen

The topic ‘Hero template: I see only one post’ is closed to new replies.