Hi there you appear to be lost

  • Author
    Posts
  • #1159821

    hi there you appear to be lost
    This message comes up when i go onto my blog. I only started the blog today and was fiddling around with the settings and changed the setting to put ‘stable page’ as the first page instead of just my latest posts. i saved that and now this is shown. I dont know what to do :(

    The blog I need help with is beautyholiclu.wordpress.com.

    #1159929

    timethief
    Member

    Hi there. You seem to be lost.
    It looks like nothing was found at this location. Perhaps it was there but now it’s gone. Maybe try one of the links below or a search?

    By default your front page displays all your posts and you have not published any posts. The 404 (page not found) error message on the front page of your blog appeared because you deleted the placeholder Hello World post. http://en.support.wordpress.com/not-found/ As soon as you publish a post, not a page it will disappear. http://en.support.wordpress.com/post-vs-page/

    #1159930

    timethief
    Member

    The front page of the blog by default will display your posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page called for example “Welcome” for your site and a “Blog” page for posts.
    Choice 1 static front page
    Choice 2 running page for all posts on front page
    Which do you choose? It’s one or the other.
    If you choose a static front page then you have to create two pages as I said above. After you do that you go to > Settings > Reading and make the designation change and click “save changes”.
    http://en.support.wordpress.com/pages/front-page/

    On the bottom of your Admin page you will find a link to the Learn WordPress.com blogging Tutorial prepared by Staff. http://learn.wordpress.com/
    The support documentation is all found at the Support link http://en.support.wordpress.com which is also on the bottom of your Admin page.
    http://en.support.wordpress.com/introduction/

    #1159936

    Hi, im sorry i dont understand what to do. i no longer want a static page i just want my posts back on my page. i dont know how to get rid of that message. i tried posting another thing to see if it would get rid of it and it hasnt. i dont want static i just want it back how it was what steps do i take?

    #1159946

    timethief
    Member

    Then go here Settings > Reading and make the designation change and click “save changes”.
    Front page displays
    __ Your latest posts

    A static page (select below)
    Front page:
    Posts page:

    http://en.support.wordpress.com/pages/front-page/

    #1159947

    timethief
    Member

    i dont know how to get rid of that message.

    Are you clear on the differences between pages and posts? http://en.support.wordpress.com/post-vs-page/

The topic ‘Hi there you appear to be lost’ is closed to new replies.