Need help? Check out our Support site, then

Hidden blogs and a blog name - problem

  1. magdalenajackowska

    I have two blogs I created to test something, I thought I can easily delete them but I dont know how to do that without deleting my primary blog.

    Another problem I have is that if I go to My blogs and I look at the column Blog name, I dont have any name under my primary blog. I dont know how to add that.

    Can anyone help me with those issues?

    The blog I need help with is

  2. All blogs are independent and deleting one blog registered under the same username that other blogs have been registered under has no affect on them at all.

    You must be logged in as Admin under the exact same username account that registered the blog to access it and delete it.

    Clicking this link should display all your blogs registered under the same username, including the hidden ones:

    If you do not see the blog here then
    follow this guide >

    If you have lost your log-in information you can visit
    click the "Need More Help" link and complete the form for account recovery.

  3. See here Note there are multiple warnings given that blog deletion is permanent and irreversible. A verification link is sent in an email and must be clicked to delete a blog. If clicking that link does not work then copy and paste it into your upper browser window and click.

    Deleted blog URLs are not recycled, regardless of who registered and deleted them and no exceptions are made.
    You may wish to use option 3 here to change your blog visibility setting to private instead.
    Dashboard > Settings> Reading

  4. magdalenajackowska

    Thank you for helping mi out. Now I am left out with only one problem.

    When I am in My Blogs I see a column with: Blog name, Address, Primary, etc. I do not have a Blog name - is it blank and I dont know how I can add a name. I would like to have it named. Can I get some help with that issue, please?

  5. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  6. magdalenajackowska

    I just found out that it is about adding text to Site title in General Settings. However this text still misses under Blog name in My Blogs.

    Thank you for your help!

  7. It takes some time for titles to update here > My Blogs.

  8. magdalenajackowska

    Thank you for your help.

  9. Hi magdalenajackowska,

    As timethief mentioned, it can take some time for your site title to update under My Blogs. If you still don't see it, you may need to refresh your browser or clear your browser's cache and cookies.

    Please let me know if I can provide any further help!

  10. magdalenajackowska

    I can already see the name under My Blogs.

    Thank you for helping me out so fast!

    Best regards.

  11. That's good news. Happy blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic