"Hidden Blogs" Not Showing Up on Manage My Blogs page

  • Author
    Posts
  • #886776

    toothless
    Member

    Hello,

    Within the last couple of days the blogs which I had marked “hidden” on the Manage My Blogs page seem to have disappeared completely from that page. I can still access one of them through the comments section. Is this an accident or intentional? Thank you very much for your help.

    #887017

    timethief
    Member

    Please post the URLs starting with http:// for the blogs that have disappeared.

    #887149

    toothless
    Member

    Sorry it has taken me so long to answer. There are several blogs which I had wanted to delete anyway. I’m being stalked and don’t want to publish the URL on a public forum. Thanks for your help.

    #887150

    This is to let you know that I have flagged this thread fir Staff attention.

    #887153

    macmanx
    Staff

    When you hide a blog in My Blogs, it just removes it from your list.

    To hide a blog from everyone, you need to make it Private via Settings -> Privacy in the blog’s Dashboard.

    #887158

    toothless
    Member

    Thanks for the reply, macmanx. There used to be a button on the main page which led to the hidden blogs and I can’t seem to find it now. Did you remove that option when you changed the graphics?

    Thanks for the tips. I’ll try to change the privacy settings.

    #887159

    macmanx
    Staff

    Yes, the Hidden Blogs link seems to have disappeared from the My Blogs tab.

    For now, you can get there via https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs&show=hidden

    #887160

    If you go to /wp-admin/index.php?page=my-blogs in your dashboard it will show both hidden and visible and there is a link at the top to show just the hidden or visible.

The topic ‘"Hidden Blogs" Not Showing Up on Manage My Blogs page’ is closed to new replies.