Hide the top navigation menu or remove it.

  • Author
    Posts
  • #898959

    ercprobert
    Member

    Hi, I bought the premium feature that allowed me to have my own domain name. The site is hosted with wordpress.com and not hosted off site.
    I created a custom menu using the custom menu widget. Every time I create a page and add it to the custom menu it also appears on top of the site. I will be having a LOT of pages and need this stopped as it will make the site look ugly as anything. I want ALL navigation links in the side bar ONLY. A little help please.
    Blog url: http://ercpblog.wordpress.com/

    #899084

    ercprobert
    Member

    It is also
    http://ercpblog.com

    Thank You

    #899086

    timethief
    Member

    You can go here > Appearance > Menus
    and on the top of the right hand side of that page you see this:
    _ Automatically add new top-level pages
    Remove the check mark to disable it and click “save menu”

    #899087

    ercprobert
    Member

    Thank You,
    Odd, I have that unchecked already. But I do not remember if I unchecked it before or after I created the three pages. (i’m getting old hehehe)

    Okay, if this works, how can I remove the current ones that are at the top. I want links just in my custom side bar menu.

    Thank You once again for your time.

    #899089

    ercprobert
    Member

    Sorry, but that did not work. I just created a new page and then clicked add to menu and it still put it both on top and in the side menu. (sigh)

    #899100

    ercprobert
    Member

    This is odd but it worked. I created yet another menu.
    I named it Navigation 2
    I created another page and still added it to the original menu called Navigation.
    I then switched to Navigation 2 as the primary menu.
    All the top links went away and the new link appeared in the side menu.

    :P

    It works, don’t know how but it did. LOL!

    #899132

    timethief
    Member

    LOl :D I’m happy to hear you did resolve this.

The topic ‘Hide the top navigation menu or remove it.’ is closed to new replies.