Hiding tags

  • Author
    Posts
  • #2426236

    shinnola
    Member

    Hello,

    Can anyone assist me with hiding tags in my post?

    Thanks in advance.

    The blog I need help with is blackmodelabroad.com.

    #2426342

    I checked http://blackmodelabroad.com/ and I see you are currently using the Creative Portfolio theme.

    To hide tags on both the posts page and the individual post view for that theme, add the following to your Customize > CSS editor:

    .blog article .entry-tags,
    #single-header .entry-tags {
        display: none;
    }

    You can learn more about how to find which CSS selectors to use at http://en.support.wordpress.com/custom-design/how-to-find-your-themes-css/

    #2426354

    shinnola
    Member

    Unfortunately, it isn’t working for me. Do I have to enter it exactly as you wrote it? Do I need to start on the first or second line? Do I need to click the option that says do not use the theme’s original CSS?

    Sorry, but I am pretty clueless about CSS. Thank you for your help.

    #2426430

    shinnola
    Member

    Can anyone please assist me? Each time I attempt to enter this code, “none” appears in red.

    #2426439

    shinnola
    Member

    So I’ve figured out how to get rid of the tags. Is there any way to keep the time of post? It deleted along with the tabs.

    #2426914

    Apologies for the delay.

    Do I have to enter it exactly as you wrote it? Do I need to start on the first or second line?

    The CSS syntax has to be correct, so the formatting is important, but the comma separated values in the first part can be on one line.

    Do I need to click the option that says do not use the theme’s original CSS?

    No. Don’t do that unless you want to start from scratch (you probably don’t, it’s not a common option and is only used by advanced CSS experts).

    Each time I attempt to enter this code, “none” appears in red.

    That’s normal. The CSS editor does something called syntax highlighting and it happens to use red for values.

    Is there any way to keep the time of post?

    I checked the latest post at http://blackmodelabroad.com/2015/07/13/why-black-model-abroad-part-1/ and it has a date showing.

    Actually, it looks like you have only added one post and a few pages. Pages do not show dates at all. This support link tries to help explain the differences:
    https://en.support.wordpress.com/post-vs-page/

The topic ‘Hiding tags’ is closed to new replies.