Hiding Title

  • Author
    Posts
  • #1978547

    gaudrybook
    Member

    how can i hide the title on my pages. on home page it says about and second page it says book.

    The blog I need help with is gaudrybook.wordpress.com.

    #1978683

    kokkieh
    Staff

    Hi there. The only way I know of to hide page titles from displaying on pages is by adding CSS to your site for which you’ll need the Custom Design upgrade.

    You can post your question in the CSS customisation forum for info on what code will be needed to make this change: https://en.forums.wordpress.com/forum/css-customization#postform

    See here for more info on purchasing the custom design upgrade:
    http://en.support.wordpress.com/custom-design/#frequently-asked-questions
    http://en.support.wordpress.com/custom-design/
    http://en.support.wordpress.com/custom-design/editing-css/

    #1978688

    gaudrybook
    Member

    I know there is a way of doing it without using CSS. I just don’t remember how. But there is a trick.

    #1978689

    kokkieh
    Staff

    Only other way I can think of is to publish the page, so you have the permalink, and then delete the page title and update the page. If that results in a blank menu tab you’ll have to set up a custom menu to still display the page title in the menu. http://en.support.wordpress.com/menus/

    #1978690

    gaudrybook
    Member

    I found this. it’s a question someone asked. So I’m reading to understand it now.

    You can do this free of charge – no CSS editing required. Scroll down to “Other options, special cases and tricks” and locate “Tabs for pages but no page titles on the actual pages” here http://wpbtips.wordpress.com/2011/12/19/custom-menus/

    #1978691

    kokkieh
    Staff

    That should also work, yes. Panos’s (the author of that blog’s) advice is usually spot-on.

    #1978692

    gaudrybook
    Member

    Ok I got it except for one instruction. This what I found and did.

    Edit the pages and delete their titles.
    Go to Appearance>Menus and create a custom menu. Select your (now nameless) pages from the Pages module, click Add to Menu. Click the arrow at the right side of each page module to open it, type the title in the Navigation Label field. Click Save Menu, select the menu from the Theme Locations pulldown, click Save.
    from > https://en.forums.wordpress.com/topic/duster-theme-double-headers?replies=5#post-616357

    The part I don’t get is :
    select the menu from the Theme Locations pulldown, click Save.

    #1978693

    kokkieh
    Staff

    On the Appearance ->Menus page, at the bottom is the heading Menu Settings. Next to Theme Locations make sure Primary Menu is ticked and click Save.

    Some themes can have more than one location for the menu. In that case you’d be able to select at which location the menu will appear.

    #1978694

    gaudrybook
    Member

    Ok. I think I screwed something up. In my menu I had an icon of a house for my home page. I some how screwed that up.

    #1978695

    gaudrybook
    Member

    Everything is fine. I’m not going to bother trying to get the little house icon back. Thank you very much for your help and patients.

    #1978696

    kokkieh
    Staff

    No problem. My guess is activating the custom menu replaced the icon with the Home label. If that’s what happened the only way to get it back would be to deactivate the custom menu again. But if it works, it works, right?

    Happy blogging :)

The topic ‘Hiding Title’ is closed to new replies.