Home page creating multiple columns

  • Author
    Posts
  • #929921

    The home page for my blog is jumbling up stories into multiple columns (not one long column like it normally is). I have no idea how to even check how to fix this.
    Blog url: http://honoryourspirit.wordpress.com/

    The blog I need help with is honoryourspirit.wordpress.com.

    #930017

    timethief
    Member

    Your blog has two issues. The first one is a layout issue with the sidebar displaying below the posts. The reason your sidebar has fallen and is displaying below your posts is either due to copying and pasting or it can also be a result of importing text containing invalid HTML. Typically this is caused by an open HTML tag in one of your posts.

    If you want to try some troubleshooting please try this:
    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Posts > All Posts, change all your latest posts to Draft, click Update, change them back to Published, click Update again. (You can edit all of them at once: tick the square in front of their titles then select Edit from the Bulk Actions dropdown and click Apply.)

    If that does not work see here > http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

    As for your second issue, Staff have been introducing “infinite scroll” to themes — a site wide change. https://en.forums.wordpress.com/topic/to-infinity?replies=137
    http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/
    See here for Disabling Infinite Scroll on your WordPress.com Blog http://onecoolsitebloggingtips.com/2012/03/16/disabling-infinite-scroll-on-your-wordpress-com-blog/
    Note that “disabling” the feature (when you use footer widgets) simply changes it from loading automatically to loading via the “Load More Posts” tab, and you can’t disable that without the Custom Design upgrade.

    #930041

    Thanks for the response. I figured it had to do with the last post so I deleted it and re-published from scratch. That seemed to fix the issue.

    Thank you for the quick response!

    #930042

    timethief
    Member

    You’re welcome.

The topic ‘Home page creating multiple columns’ is closed to new replies.