Home Page isn’t displaying post correctly

  • Author
  • #551027

    I posted a new blog post and everything views correctly on the blog post http://wp.me/ppRJF-oA, but on the Home page (primarythoughts.net) the post doesn’t display correctly.

    1. The image shows as a thumbnail with “This gallery contains 1 photos.” displayed below and the actual blog content pushed down below the image.
    2. The <!–more–> statement is not after the phrase “I hope”. It should display after the phrase “… why this is weird?”

    For the 1st issue:

    1. I’ve removed the image from the post, saved the post, viewed the Home page and post page, & then added it back. The image showed that it had been removed from the Home page and post page, but when added back the results were the same – thumbnail view on Home page.
    2. I’ve removed the image from the post, saved the post, viewed the Home page and post page, deleted it from the media library, uploaded it again to the library, added it back into the post. Same results, it showed removed and deleted, but when added back it still viewed as a thumbnail on the Home page.
    3. I’ve deleted cookies/history/cache and had friends review the site.
    4. I’ve reviewed these attempts to correct the issue in Firefox, Google and IE. Each browser shows the same issue.

    For the 2nd issue:

    1. I’ve removed the code from the post, saved the post with no <!–more–> code, viewed the Home page and the <!–more–> statement still breaks the post after the phrase “I hope”.
    2. I’ve removed the code from the post, saved the post with no <!–more–> code, added the <!–more–> code back to the post and viewed the Home page and the <!–more–> statement still breaks the post after the phrase “I hope”.
    3. I’ve removed all content from the post, added a single “.” for the content, saved the post, viewed the Home page and the 1st three sentences were still present with the <!–more–> statement breaking after the phrase “I hope”. When “continue reading” is clicked, the post page appears with only the single “.” present.
    4. I’ve deleted cookies/history/cache and had friends review the site.
    5. I’ve reviewed these attempts to correct the issue in Firefox, Google and IE. Each browser shows the same issue.

    Nothing has worked. Today, I’ve put everything back in it’s original state. As an added step, I stripped the content by dropping it into notebook prior to pasting it back into wordpress. The image is there, the <!–more–> code is after the phrase “… why this is weird?”

    Does anyone know how this issue can be resolved?

    The blog I need help with is primarythoughts.net.



    Please read this entry very carefully as no advertising is allowed on free hosted wordpress.com blogs and breaching the Terms of Service will result in this > suspended blogs > http://en.support.wordpress.com/suspended-blogs/

    Types of blogs allowed and not allowed > http://wordpress.com/types-of-blogs/
    No blogger initiated advertising on free hosted blogs. Only VIP hosted blogs and blogs that have been accepted into the AdControl program can have advertising. > http://en.support.wordpress.com/advertising/

    Before you go any further, if removing that advertising is a deal breaker for you then you will have to hire a web host, get a free software install from http://wordpress.org and move your content into it.

    WordPress.com vs. WordPress.org – the differences


    1. If you are just inserting one image, do NOT use the gallery feature. It is designed for use with multiple images. Insert the image normally. If you want the text to wrap around the image, choose either left or right alignment for the image. If you want the text below the image (not wrapped) use either “none” or center alignment.

    2. The more tag is showing where it is because that is where you inserted it. Edit the post, delete the more tag and then put it back in in the location you want it. I’ve just done some testing and move the more tag around all over a post, deleting it from one place, adding it in another and then moving it again and again and each time it shows up exactly where I placed it when I go to the blog page.


    timethief – please accept my apologies, I didn’t realize I was breaking the rules. The ads have been removed.

    thesacredpath – I didn’t use the gallery feature, but just for g.p. I went through the steps again. I removed the image from the post. Deleted the file from my media. Clicked the “add image” icon on the HTML Tab and used the upload image from computer functionality. Basically, I did the same thing I do on every post on my site. I really feel like I could upload an image with 2 thumbs and a pinkie toe at this point, but we all make mistakes. I got the same results as before. I’ve not used the gallery feature on the site, but I am familiar with it because I tested it and the slide-show feature. I use the slide-show feature with my portfolio page.

    The more tag is not showing where it should be and I didn’t insert it after the words “I hope”. After the words “I hope” is a “:D” which if wordpress were reading the code correctly would appear as a smiley face as it does on the actual post page. My Home page is NOT displaying the code correctly for this specific blog post. THAT is the entire point of my issue. If it was as simple as me placing the code in the wrong place I would not have taken the time to detail out in depth the steps that I went through repeatedly in my attempt to fix this issue above. Please give me a little credit. If you look at many of the other posts on my site… you will see that I use this features extensively. Not everyone asks for help without attempt to resolve the issue on their own. Please evaluate my request independent of any other issues you’ve handled in the past. If you would like to login to my site, please let me know. I will provide you the credentials, but if you trust that I didn’t monkey around with the code and trust that I’m providing you with a simple cut and paste directly from the edit page, please see below. If neither of my offers to assist you in providing me, the customer with technical assistance work for you, then please send me to manager or another member who likes providing customer’s with good customer service.

    This is the html code from the edit page:

    <img src=”http://primarythoughts.files.wordpress.com/2010/12/melanie-richardson-100-primarythoughts-net-model-actress-writer2.jpg?w=200″ alt=”Melanie Richardson 100 @ primarythoughts.net model actress writer” title=”Melanie Richardson 100 @ primarythoughts.net model actress writer” width=”200″ height=”300″ class=”alignright size-medium wp-image-1552″ />So, you guys know I share a lot, but for some reason this just feels different. Me sharing something that is so new to me makes me feel vulnerable in a weird sort of way.

    Some of you only know me through my images, so hearing my voice for the first time and seeing my mannerisms will be… interesting? I hope :D

    Well, I guess you could have caught a music video or the recent short film, but that’s not the same. And some of you know me personally, so you would think that would make it easier, right? You’ve heard my voice – that won’t come as a surprise, but you know me… which makes the visual part just weird. This IS me, but not really. Then many of you haven’t seen me in years! I’m the long lost niece or cousin that is going to remind you of so-and-so on from the such-and-such side of the family. Or I might be the girl from middle/high school that everyone has their own memories and opinion of… do you see why this is weird?<!–more–>

    Anywho… I’ve decided to share some of my learning experiences while in acting class. There are 3 videos on my youtube channel, but I’m only including the most recent in this post. I already cringe when I see them – uugh, but I keep reminding myself this is why I’m doing this – I’m learning.

    So! This is me trying something new. Did I mention that I’ve only had three classes? Lol Don’t mind me really SAVE ME, please. I’ve already had one friend tell me to “cheat to the camera more”. Anyone else? Comments? Opinions?

    <font COLOR=”#E56717″>“The trouble with most of us is that we would rather be ruined by praise than saved by criticism.” ~ Norman Peale</font>



    All I can do then is mark this thread so that staff sees it and then they can investigate. We can’t look around your dashboard or in the post to see if there is something going on, and I can’t think of anything that would cause this to happen.

    Hopefully staff will see it and respond soon.


    Thanks so much…


    You’re welcome and sorry I could not help. I couldn’t reproduce the errors, so it has to be something with either that post or something in your blog. Staff will be able to look.


    I looked around this morning again. I thought maybe it had something to do with the blog posts that I have created that contain both images and youtube videos. This is the url for most such blog posts on my site… http://primarythoughts.net/category/entertainment/mels-videos/

    There is no rhyme or reason to the results. The most recent (Dec 29) displays incorrectly which we’ve already determined. Then the next recent (Dec 8th), displays correctly. The July 14th displays incorrectly (the more statement is used on this post as well, but it breaks the content correctly). And the posts prior to July 14th display correctly.

    I would like to say that I “always” look at the home page after I post, but I’m sure I’ve missed that step before. However, I would with almost certainty state that I did for the July 14th post – I was pretty excited about the project. I would like to think that I was thorough when I posted the content. It seems it “changed” at some point after it was no longer immediately visible on the Home page.

    I’m a functional business analyst professionally and with no consistent pattern found, I’m at a loss. Hopefully it’s something simple that the Staff can determine Monday.


    The problem posts have a “More Galleries” tab. This tab shows up automatically when a post is filed under the category set as your gallery category (and in that case the post turns into that special type of post). Normally the solution to your problem would be: go to Appearance > Theme Options, deselect whatever category is selected in the Gallery Category dropdown, click Save Options. The option was there a couple of weeks ago (see here), but strangely it seems to be missing at the moment.


    I haven’t received any feedback on this issue. Is there something that I need to do to get it resolved?

The topic ‘Home Page isn’t displaying post correctly’ is closed to new replies.